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A Color Management Analogy.

A small advertising agency has just finished producing a very
successful ad campaign for their biggest client. In fact, it has
been so successful; the client would now like to expand the
campaign into three foreign markets.

The agency’s new assignment:

Replicate the successful ad campaign in Milan, Madrid, and
Paris. There’s one small problem. No one in the firm speaks
Italian, Spanish, or French.

Q. What should they do?

A. Hire a translator who is fluent in all four languages. 

By hiring a professional multilingual translator, the agency
can be reasonably assured that the message will be delivered
accurately and, hopefully, successfully in all three countries.

Just as good communication requires accurate translation, 
a color-managed digital workflow requires accurate 
translation too.

Unfortunately, the digital technology explosion has left us
with a jumble of disparate hardware and software that, in
many cases, is unable to accurately communicate color 
information between each other. 

Intense competition between manufacturers has yielded 
a significant lack of industry standards causing further divi-
siveness. The digital professional has come to rely on the
Color Management System (CMS) to make sure that every
device in the digital chain understands the “language” of the
others. With all devices talking the same color language,
color printing becomes more consistent and as a result, 
more predictable.

Let’s explore the digital workflow and how a Color
Management System can help you to accomplish this 
formidable task.
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A Typical Digital Workflow.

A typical digital workflow, for you, might look like this: 
[SEE FIGURE 1]

You’ve just taken a great picture with your digital camera, so
you start by downloading it to your computer. After the
image has been saved to the hard drive, you open it up in
Photoshop so you can prepare it (on your computer moni-
tor) for print output at home (on your inkjet printer), and

maybe even make a high-quality print (on a dye-sublimation
printer) at a local service bureau. 

All four devices speak a slightly different language and, 
without the proper translation between them, may produce
unexpected results.

We have all been there. Your image looks great on your 
camera’s LCD and even better on your computer monitor.
The problems start when you make your first print; suddenly
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Figure 1 Digital Workflow.



the bright reds turn pink and muddy, the greens have been
converted to a “new” shade of brown and everything just 
looks “wrong”. Color inconsistency at the printing stage can
be costly on many levels; photo-quality paper and inks are
expensive, not to mention your time and frustration.

Color Management System (CMS).

As we mentioned, a Color Management System (CMS)
functions by translating the language of the original image
into the language of the specific device. This translation, if
done correctly, ensures that the appearance of the original
image is maintained on each and every device, despite the
inherent language differences. When it comes to photo-
graphic output, appearance is everything. [SEE FIGURE 2]
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Figure 2 A CMS ensures that the appearance of the monitor matches the appear-
ance of the print.
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Color Management Isn’t for Everyone.

Before we dive right into Color Management we should
explain that there are some image-editing jobs that don’t
require any color management at all.

Images Destined for the Web.

If you produce images that are going to be displayed on the
Web, color management is unnecessary. That’s because you
can’t control the end users color management settings or, for
that matter, what type of monitor they use to view your
images. One monitor might display images with a slightly
blue cast, while another might exhibit a slightly yellow cast.
As we have already learned, even the viewing environment
can affect color. [SEE FIGURE 3]

Some Vendors Prefer to Calibrate 
Color Themselves.

Many commercial printers and service bureaus prefer to 
prepare color images for output in-house. If this is the case,
color management may not be necessary. Most printers
receive graphics from a wide range of sources. By employing

a full-time graphics department to calibrate and convert
color information to meet their specific needs, they help to
ensure that the printed output is accurate and efficient. 

Your Current Workflow Is Already Producing
Great Output.

If your current set up is working to your satisfaction, you
may not need to change any of your color settings. You’ve all
heard the expression, “if it’s not broken, don’t fix it”, never
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Figure 3 Webpage Screenshot.



has this been more true. Adding new variables to a good 
system can actually cause more trouble than it’s worth. That
doesn’t mean you should skip this Lesson. It’s important to
understand the inner workings of the process so that if you
do run into color problems in the future, you’ll be aware of
all of the possible causes.

Who Needs Color Management?

There are lots of reasons why you might need to work in a
color-managed environment. 

Working with Others.

Color management can be necessary if you are working with
other artists or graphics departments using multiple plat-
forms and devices. This might require that you conform to a
common set of workflow standards so that you and all of
your workmates will see color the same way. We’ll discuss
what those workflow standards might be later.
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Closed Loop.

Most of you probably do not work with large graphics
departments or commercial printers. For many, the goal 
of color management is accurate, consistent color from 
camera/scanner to monitor to inkjet printer in a closed-loop
system. A closed-loop system uses the same equipment 
(camera, scanner, monitor, and printer) day in and day out.
Images are never transferred out of or into the system. 
In terms of color management, this situation is advantageous
because it reduces variables. Consistent, predictable color
requires stability every step of the way. [SEE FIGURE 4]

Color Management Is Personal. 

The reality is that each and every workflow will require color
management that is tailored to meet specific needs. There are
many different paths to accurate digital color and it is
incumbent upon each student to experiment, discover 
and ultimately choose the paths that satisfy your workflow
and vision.
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Color Is a Perception.

It’s important to understand how color is created.

Color requires three fundamental elements to exist.

1. Light.

2. An object that’s illuminated by the light.

3. A viewer to perceive the color of the object.

Humans perceive color when light waves are reflected off of
objects. These reflected light waves are then gathered by light
receptors in the retina of the human eye and processed by
the brain. The result is our perception of color. The reality is
that we all see color slightly differently.
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Digital Color is Literal.

In a digital photography workflow, color is captured through
a camera (or scanner) with a CCD. The color information is
converted to digital information via software. This digital
information can be displayed as colored pixels on a monitor
or as color ink on paper.

Obviously, these are two very different systems. In order for a
viewer to accept a digital color print as “real” we must find a way
to create accurate color. Once we have found the path to good
color, the process must be standardized to ensure consistency.

Admittedly, this is no easy task. But it is possible. To better
illustrate the process, we’ll start at the core of the digital
image, the pixel.

Color by Numbers.

Digital images are made up of pixels. Each pixel is defined by
a numerical value. In the case of an RGB image, three values
define each pixel’s color; one value for Red, one value for
Green, and one value for Blue. Combining the RGB values
will produce almost every color in the visible spectrum.

In a perfect world, every digital camera, printer, and scanner
would interpret and display color consistently. As we have
already learned, each and every digital device has different
color capabilities and, as a result, produces (or displays) color
differently. These color parameters are defined as the color
space or gamut. [SEE FIGURE 5]

• The human eye can see the widest range of colors

• An RGB monitor can display a narrower range of colors.

• A CMYK printer can display even fewer colors.
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Figure 5 Different gamuts from different devices.



Digital image-editing programs such as Photoshop rely on a
Color Management System (CMS) to maintain the appear-
ance of an image across multiple devices. 

By comparing the color space of the image source (scanner,
camera, Photoshop) to the color space of the output device
(printer, monitor) a CMS adjusts the color for each device to
ensure that the color displays consistently and accurately. 
[SEE FIGURE 6]

In order for the translator to work, it first needs to know
what languages it is translating.

Important to Remember: Color management is different than
color correction.Color management maintains color consistency
regardless of the color space of the device on which it is 
displayed. That means that an image that was never color 
corrected with an inherent green cast will display the green
cast, in all its glory, on every device it passes through.
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Color Profiles.

A color profile describes the color space or gamut of the
device or the file, essentially describing the language of the
device. Profiles are usually associated with devices such as
scanners, printers, monitors, and even some digital cameras.

Remember, every digital device has specific color characteristics.
A color profile will help a CMS to compensate for these differ-
ences and ensure the appearance of the pixel from input
through output.

Photoshop’s color management workflow uses the standards
set by the ICC (International Color Consortium). These ICC
standards have become widely accepted by the digital pho-
tography and graphics industries. 

In order for a CMS to work properly, a Source profile and a
Destination profile are required. 

A Source profile describes the color characteristics of the
device or application that creates the image. 

Source Profiles
Application

Camera
Scanner

A Destination profile describes the color characteristics of
the device that outputs the image.

Destination Profiles
Monitor

Ink Jet Printer
4-Color Printing Press

Let’s look at each one separately.
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Source Profiles.

Source profiles describe the color characteristics of the device
or application that creates the digital image. A digital cam-
era, or even a scanner, might be the creator of the image, so
that, for example, whenever a scan is produced, a hardware-
specific color profile is embedded automatically. The profile’s
job is to define the color characteristics (language) of the
scanner to all of the other devices in the CMS chain.

Some high-end digital cameras and scanners ship with ICC
compliant profiles that accurately define the color space of
the hardware. Unfortunately, most consumer models do not. 

Check the documentation that came with your equipment
regarding automatic profile embedding.

You can also embed a Source Color Profile into an image
from directly within a graphics application such as
Photoshop.

Embed a Common Color Profile In Photoshop.

Rather than attempting to rely on camera/scanner-specific
profiles, we suggest embedding a common color profile in
every image that enters your Photoshop workflow. By tag-
ging all your images with a common profile, a single “base
language” is established, regardless of the source. By main-
taining consistent image input into the digital color work-
flow you increase the chances of yielding consistent, pre-
dictable output. Our suggestion is to embed the Adobe RGB
profile. That’s because AdobeRGB has a large color gamut
that is perfect for a variety of imaging projects, from e-mail
to printing.

Color profiles are NOT supported by all file formats. In order to
take advantage of embedding profiles, image files must be saved
in one of the following formats: .psd, .pdf, .jpg, .pict, or .eps.

Photoshop provides a variety of ways to embed color profiles
into your digital images. In fact, the Color Settings we sug-
gested in Unit Three, were specifically chosen to alert you
when there is a profile problem.
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Color Profile Warnings Remind You.

Let’s review our Color Setting recommendations to see how
Photoshop’s Color Profile Warnings can help you to make
sure all of your digital images are profiled similarly and con-
sistently.

To see your current color settings, choose Edit>Color Settings.
[SEE FIGURE 7]

The Color Settings dialog box appears

If you’ve set up your color settings like we suggested in Unit
3, it will look like this. [SEE FIGURE 8]

Let’s review our recommendations.
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Figure 7 Edit>Color 
Settings.

Figure 8 Color Settings Dialog Box.



Choose a Working Space.

Our first recommendation was to choose Adobe RGB as the
working space. The reason for this becomes clear in the 
next step. [SEE FIGURE 9]

Color Warning Configuration “Color Management
Policies.”

The next two steps were chosen to ensure that all images
opened into your workspace are tagged with a common 
color profile. 

By choosing the “Convert to Working RGB” and the “Ask
When Opening or Pasting” options (found in the “Color
Management Policies” section) Photoshop will remind you
whenever an image with no Source profile (or a mismatched
one) is opened into your workspace. [SEE FIGURE 10]

This reminder comes in the form of a warning dialog box,
giving you the ability to convert or add the Adobe RGB 
profile “on-the-fly.”
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Figure 9 Adobe RGB in the Color Settings dialog box.

Figure 10 Color Management Policies in the Color
Settings dialog.



Opening Files with Mismatched or Missing
Profiles.

With the Color Settings configured as we suggested, you will
encounter one of the three following scenarios whenever you
open a file from within Photoshop for the first time.

1. If the image has an embedded Source profile that is the
same as the working space: 

a. The file simply opens.

2. If the image has an embedded Source profile that is 
different from the working space:

a. The Embedded Profile Mismatch dialog box appears,
allowing you to convert the image profile to the current
working space. [SEE FIGURE 11]

3. If the image has NO embedded Source profile: 

a. Missing Profile dialog box appears, allowing you to assign
a Source profile to the image. By default, your chosen work-
ing space will appear as the first choice. [SEE FIGURE 12]
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Figure 11 Embedded Profile Mismatch dialog box.

Figure 12 Missing Profile dialog box.



Pasting Information Between Images with
Mismatched Profiles.

When you paste file contents from one image into one with
a dissimilar profile, you will also encounter a warning. In 
this case, the Paste Profile Mismatch dialog box 
will appear.

The Paste Profile Mismatch dialog box reveals two options: 

Preserve Color Appearance or Preserve Color Numbers.

If you choose Preserve Color Appearance, the numerical
data that defines the color of the image is changed but the
color is preserved visually. [SEE FIGURE 13]

If you choose Preserve Color Numbers, the numerical data
that defines the color of the image is maintained, 
resulting in the possibility of a color shift.

For most photographers numerical data takes a backseat to
appearance. Why, then, would you ever consider choosing
the Preserve Numerical Values option? While most simple
color management workflows are able to rely on visual feed-
back alone, oftentimes more complicated workflows require
that the numerical data be maintained to ensure accurate
reproduction. Remember; every workflow is different and the
power of Photoshop lies in its ability to accommodate varied
situations across multiple industries and platforms.
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Figure 13 The Paste Profile Mismatch dialog box.



Embedding Source Profiles Manually.

Assign a Source Profile.
If you open an image in Photoshop and it doesn’t have an
embedded profile, you can embed one easily with the menu
command: Image>Mode>Assign Profile. [SEE FIGURE 14]

The Assign Profile dialog box appears.

Click on the drop down menu to locate and select a profile.
[SEE FIGURE 15]

Click OK to assign the selected profile.

The image has the new profile embedded.
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Figure 14 Image>Mode>Assign Profile.

Figure 15 Assign Profile dialog and Selecting a profile.



Convert a Source Profile.

If you open an image in Photoshop and it has an embedded
profile that doesn’t synchronize with your workflow you can
convert it easily with a menu command.

Choose Image>Mode>Convert Profile. [SEE FIGURE 16]

The Convert Profile dialog box appears. 

Click on the drop down menu to locate and select a profile.
[SEE FIGURE 17]

Click OK to convert the image profile to the one you’ve chosen.

The image has the new profile embedded.

A quick note: If an image does NOT have a color profile
embedded (and you choose not to embed one) it will display in
your current color working space. Once it leaves your workspace,
it’s on its own. Without a color profile to describe its source, the
chances of predictable output are reduced. 

As we mentioned earlier, not all file formats support color profiles.
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Figure 16 Image>Mode>Convert Profile.

Figure 17 Convert Profile dialog box and dropdown menu.



Embedding Source Profiles When Saving.

Photoshop gives you the option to embed a profile in an
image when saving it in one of the following formats: .psd,
.tif, .pdf, .jpg, .pict, or .eps. 

This is a great feature when you are saving multiple copies of
the same file with different embedded profiles. 

Choose File>Save As. [SEE FIGURE 18]

The Save As dialog box appears. [SEE FIGURE 19]

Name the file by clicking once in the File name field and
then typing a unique name. 

Click the Format drop down menu to select a profile-friend-
ly file format such as Photoshop (.psd). [SEE FIGURE 20]

In the Color section of the Save As dialog box, you can
choose to select the working space as your embedded profile.
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Figure 18 File>Save As.
Figure 19 Save As dialog box.

Figure 20 Save As dialog box and Format drop down menu.



In this case, the working space is Adobe RGB.

Choosing the ICC Color Profile option will automatically
embed the Adobe RGB color profile in the newly saved file.
[SEE FIGURE 21]

Click OK.

The profile is embedded in the new copy.
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Destination Profiles.

While the Source profile describes the color characteristics of
the creation device, the Destination profile describes the
color characteristics of the output device, such as a monitor
or a desktop printer. 

Create a Monitor Profile.

Your monitor requires a Destination profile in order for it to
display color consistently and accurately. Creating a color
profile for your monitor is fairly simple. In fact, whenever
you calibrate your monitor, with a utility program like
Adobe Gamma, you are actually creating a Destination 
profile. [SEE FIGURE 22]

Adobe Gamma Calibration.

1. Neutralizes the monitor to remove any color casts.

2. Generates an ICC profile that describes how your monitor
displays color in your working environment. 
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Figure 22 Adobe Gamma.



As we have already covered, Adobe Gamma is a good starter
tool. But when your color decisions become more complicated,
you may want to invest in one of the many affordable third-
party calibration solutions available.

Colorimeter Calibration.

There are a host of companies providing monitor calibration
products. Most of these packages utilize precise apparatuses
known as colorimeters or spectrophotometers. These instru-
ments are designed to capture the colored light produced by
a computer monitor. Proprietary software processes the color
information and adjusts the monitor to produce clean and
consistent color while simultaneously generating a color 
profile. [SEE FIGURE 23]

A hardware and software solution such as this almost always
guarantees a consistent and unbiased delivery of color due to
its mechanical nature. 

Adobe Gamma is great, but it relies on human judgement
and, as we all know, to err is human.
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Figure 23 One example of a colorimeter.



Why Is Monitor Calibration So Important?

In the course of a digital workflow your images spend a good
deal of time on the monitor.

• Viewing, visual editing
• Photoshop
• Image prep, re-sizing, cropping
• Retouching
• Color correction

Without a properly color-calibrated monitor, you won’t
know if the color you’re looking at is correct or drastically
wrong. In this scenario, color correction is futile. 

Regardless of the calibration tool you choose, use only one 
at a time. That means if you decide to use a third-party 
solution, uninstall Adobe Gamma first to eliminate the
possibility of calibrating twice.

Calibrate your monitor often, as they do change over time.
Set a schedule to do this often-forgotten yet important task.

Profiling Your Printer.

One of the last pieces in the color management puzzle is the
Destination profile for the printer. Because the printer occu-
pies the unenviable final step in the process, its output is
most often scrutinized and criticized.

Fortunately, most photo-quality inkjet printers ship with
ICC profiles that help to characterize the color language of
its specific printed output. Just like all hardware in the 
digital workflow, printers have their own color peculiarities. 
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The first thing you need to do when you buy a new printer
is to install the printer driver. The printer driver allows your
computer to talk to the new device.

Printers that have Destination profiles for the printer are
usually copied to the proper directories on your computer at
the same time. 

Many printers, like this Epson inkjet, have more than one
profile. In this case, each profile is optimized for printing on
a specific medium. That’s because the type of medium used
can actually affect how ink is absorbed and consequently
how color is displayed. [SEE FIGURE 24]

Now that we know what the language of our original image
(Source profile) and the language of our output devices
(Destination profile) are, we can begin the translation
process.
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Printer software installation.

Figure 24 Each profile has been optimized to repre-
sent the gamut of the printer when using various
media.



Color Management Module (CMM).

The Color Management Module (CMM), sometimes
referred to as an engine, is the portion of the CMS that 
actually reads and then translates the color values between
devices. Once the CMM has properly identified the Source
profile and the Destination profile, translation can begin.

Photoshop provides four different color engines that can be
found in the Color Settings dialog box under Advanced
options. 

Choose Edit>Color Settings. [SEE FIGURE 25]

The Color Settings dialog box appears. [SEE FIGURE 26]

Select the Advanced check box. [SEE FIGURE 27]

Advanced options appear.
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Figure 25 Edit>Color
Settings.

Figure 26 Color Settings dialog box.

Figure 27 Select Advanced Mode to reveal new color options.

Advanced
Options.



Click the Engine pull-down menu to see the CMM choices
that Adobe provides.

If you’re a PC user you’ll find two options [SEE FIGURE 28]

• Adobe (ACE)
• Microsoft (ICM) 

Because Macs are widely used in the graphics industry, Mac
users have a few more industry-specific CMM options: 
[SEE FIGURE 29]

• Adobe (ACE)
• Apple ColorSync 
• Apple CMM
• Heidelberg
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Figure 28 PC engine choices.

Figure 29 Mac engine choices.



What CMM Should I Use?

The Adobe Color Engine (ACE) is selected by default and
will be the best choice for most users. In fact, unless you
have a specific reason to choose one of the other CMMs,
stick with the Adobe (ACE) color engine.

You can even specify how a translation method takes place.
In Photoshop they are known as rendering intents.

Rendering Intents.

In a CMS, a rendering intent dictates how the CMM 
performs a translation based on specific needs. 

Here’s an overview of the four rendering intents: 
[SEE FIGURE 30]

1. Perceptual intent is designed to preserve the color relationship
between colors so that they are perceived naturally by the
human eye. This rendering intent is good for photographs.

2. Saturation is designed to preserve color saturation rather
than exact color matching. This rendering intent is typi-
cally best for logos and other graphic elements.

3. Relative Colorimetric is the same as Absolute Colorimetric,
except that it compares the White point of the Source file
to the White point of the destination device and then re-
maps all of the colors accordingly. Relative Colorimetric is
the default rendering intent used in Photoshop CMS.

4. Absolute Colorimetric is designed to maintain color accu-
racy without preserving color relationships. This rendering
intent is a good choice for photographs, especially if the
highlighted information in the source file is accurate.
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Figure 30 Drop down with 4 rendering intents.



To learn more, choose Help>Photoshop Help. 

The Photoshop Help dialog box appears.

Select the Search option and search for Rendering Intents.

What Rendering Intent Should I Use?

Our recommendation is to stick with the default Relative
Colorimetric rendering intent. Adobe uses the Relative
Colorimetric rendering intent for all of their pre-defined
color-setting configurations. By choosing the Black Point
Compensation option this rendering intent can be an even
better choice than Perceptual. 

Make a Print.

Now that you’ve got your Source profiles embedded in your
images and your Destination profiles for your monitor and
printer properly loaded onto your computer, it’s time to
make a color-managed print.

It’s Important to Remember: Despite the fact that most inkjet
printers use CMYK inks, they produce optimum results from
RGB files. That’s because the majority of inkjet users are 

non-professionals who, typically, only work with RGB files. As a
result, most inkjet printers have been designed to do this color
conversion automatically, as the expected workflow.

With a profiled image open in Photoshop:

Choose File>Print with Preview. 

Note how the dropdown menu choices are the same for the
Mac [SEE FIGURE 31] as they are on the PC. [SEE FIGURE 32]
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Figure 31 File>Print
with Preview (Mac).

Figure 32 File>Print
with Preview (PC).



The Print with Preview/Print Options dialog box appears.

Select the Show More Options checkbox option. 
[SEE FIGURE 33]

More Options appear.

Choose Color Management from the drop-down menu. 
[SEE FIGURE 34]

In the Source Space section, select a Source Profile.

By default, your embedded Profile will be chosen. 
[SEE FIGURE 35]
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Figure 33 Select the Show More Options checkbox option.

Figure 34 Choose Color Management.

Figure 35 Source Profile chosen.



In the Print Space section, select a Destination Profile
from the pull-down menu. Choose a profile that best suits
the type of output you are producing. [SEE FIGURE 36]

Choose Page Setup to configure your page orientation,
paper size, and other printer-specific options. 

Be sure to first turn all printer color-management settings
off. You don’t want to convert your color numbers twice.

Choose Print to go ahead and make a color-managed print.

If the resulting print looks exactly as you expected, congratu-
lations, you’ve just created a color-managed workflow that
will create predictable printed output. If your print is not
quite right, you can try choosing another Destination profile
and make another test. Quite often, this will do the trick.
Take careful notes to ensure repeatable results. 

Profiles Are Not Perfect.

Profiles are created to reflect an average situation suitable for
a wide range of users under normal conditions. They will
provide a good starting point but may need to be tweaked to

fit your workflow. In fact, some profiles are just better than
others.

One way to accommodate your color workflow is to create a
custom profile as an Adjustment Layer in Photoshop. A
Color Balance Adjustment Layer or even a Hue-Saturation
Adjustment Layer can be created to modify a printer profile
and help you produce the perfect print. 
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Figure 36 This Epson printer provides printer profiles for a variety of
papers, too.



Create an Adjustment Layer. 

If your printer produces prints that are consistently green,
for example, you can create a magenta Color Balance
Adjustment Layer to compensate for the color skew. Once
you’ve achieved the perfect color correction, you can save the
Adjustment Layer as a profile that can be applied to every
print that is produced on that printer. 

Here are the steps you need to take.

Identify the color cast.

Choose Layer>New Adjustment Layer>Color Balance. 
[SEE FIGURE 37]

The Color Balance Adjustment Layer dialog box appears.
Drag the color sliders to neutralize the offending color. 
[SEE FIGURE 38]

Many of Photoshop’s Adjustment Layers can be named,
saved, and re-loaded with the click of a few buttons.
Unfortunately, the Color Balance Adjustment Layer lacks
this convenient feature. Since we do want to save this 
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Figure 38 Drag the color sliders to neutralize the
offending color.

Figure 37 Layer>New Adjustment
Layer>Color Balance.



adjustment, we’ll have to find another way to do it. One 
way would be to save the entire image file in the Photoshop
format with the Adjustment Layer intact.

Click OK, to apply the Color Balance Adjustment and create
a new layer. 

Now we’ll save the file to location where it can be retrieved
easily.

Choose File>Save As. [SEE FIGURE 39]

The Save As dialog box appears.

Name the file appropriately. Choose Photoshop as the file
format. We have named ours “Epson_Color Correction.psd”.
[SEE FIGURE 40]

Click Save.
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Figure 39 File>Save As.

Figure 40 Save As dialog box.



The file (including the Adjustment Layer) is saved for
future use.

To apply the color adjustment to another image, open both
the “Epson_Color Correction.psd” file and the image in
need of correction. 

Resize both images so they fit side-by-side on your monitor.
[SEE FIGURE 41]

Activate the “Epson_Color Correction” file.

Open the Layer palette if it’s not open already,

Choose Window>Layers.

Click and drag the Color Balance Adjustment Layer from
the Layer palette onto the Canvas of the uncorrected image.

When a thick border appears, release the mouse. 
[SEE FIGURE 42]
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Figure 41 Resize both images so they fit
side-by-side on your monitor.

Figure 42 When a thick border appears, release the mouse.



The Adjustment layer is copied and applied to the new image. 
[SEE FIGURE 43]

Adding a common color correction to all images shot under
similar conditions should help you to achieve more consis-
tent, predictable output.
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Figure 43 Layer palette with new adjust-
ment layer added.



Soft Proofing.

It’s important to remember that color management standard-
ization is a work in progress. Sometimes the most successful
innovations are ones that are based on processes we are
already accustomed to. A good example of this is the pre-
production proof.

In the printing world, a hard proof is an actual printed sam-
ple of any job that is intended for volume reproduction.
Because of the high cost of 4-color printing, proofs provide a
safety net for common problems such as typographical
errors, color issues, etc.

Photoshop provides a unique method of proofing color with
a process known as soft proofing. Soft proofing allows you to
estimate how an image will appear printed on a profiled
device right on your computer monitor.

Open an image in Photoshop.

Choose View>Proof Setup. [SEE FIGURE 44]

Locate your intended printer profile in the pull-down menu
and select it to see a soft proof of your image. If set up cor-
rectly, a soft proof should be an accurate color representation
of the printed output based on the destination profile pro-
vided by the system.

Soft proofing is only as good as your Color Management
System. As the concept of profiling becomes more wide-
spread, soft proofing will become invaluable for producing
accurate printed output on any printing device.
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Figure 44 View>Proof Setup.



Conclusion.

It is also important to remember that some pictures are 
better when they have a distinct color skew. Consider a blue
snowy scene or a deep red/magenta sunset. Both situations
would probably suffer from a “color correction.” So consider
your subject as well as the mood you are trying to set before
you consider a color adjustment. Remember: beauty is in the
eye of the beholder. As a photographer and Photoshop artist,
color is well within your control.
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