
Photoshop 11:
Tricks and
Shortcuts
Unit Five
Lesson Twenty Five

page size



Photoshop 11: Tricks and Shortcuts
Unit Five Lesson Twenty Five

Table of Contents

Introduction . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 3
Exercise 1: Deepening the Values in a Sky  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 4
Exercise 2: Backlighting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9
Exercise 3: Changing the Mood through Color Control  . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
Exercise 4: Using Variations to Set the Mood  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Exercise 5: Changing the Character of Select Colors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Exercise 6: Color Replacement  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
Exercise 7: Use the Navigator Window to Explore Your Image  . . . . . . . . . . . . . . . . . . . . . . 27
Exercise 8: Straightening Horizon Lines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
Exercise 9: Create a Contact Sheet  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35
Exercise 10: Create an Instant Graphic Rendition Using Filters  . . . . . . . . . . . . . . . . . . . . . . 38
Exercise 11: Create a Soft Border Around Your Image . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42
Exercise 12: A Simple Touch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46

dpcomplete
course « contents »



Introduction.

Photoshop is a complex program that can be used to 
perform virtually any imaging task you will ever need to
execute. Its power and depth can be intimidating, however.
As we have said throughout the Course, it is important to
take small steps.

One of the best ways to increase your knowledge about
Photoshop is to learn new tips and shortcuts as you go
along. You can do this by talking with your Photoshop
peers, reading books, and visiting Web sites. You can always
learn something new. You might even try keeping a file of
interesting articles and tutorials for future reference.

Keep in mind that Photoshop is a professional application
that was originally designed for graphic artists preparing 
photographs for high-end reproduction on a four-color
press. However, it was not long before photographers 
realized the potential that this powerful program could
afford them. Adobe recognized this new market and 
made Photoshop more photographer-friendly in order to
accommodate those photographers who wanted to get in 
on the game.

To get you started, we have supplied you with practice
images that you can work with, but consider using your
own pictures too. We’ve also included some simple short-
cuts that will speed up your Photoshop work and give you
more time to shoot and be creative.

In this section, we will cover typical photographic tasks, like
fixing contrast, changing the character of a sky, making up
for underexposure, and adding a personal touch to an
image, plus some fun tricks. As you read along, begin to
apply these ideas to your own work. And, as we said, there
are many ways that you can accomplish the same procedures
we describe here. Challenge yourself to find your own
methods for accomplishing these exercises, and when you
find them you will know you are on your way to handling
this exciting software program with expertise. 
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EXERCISE 1: DEEPENING THE VALUES IN A SKY

Earlier in the Course, we asked you to step away from the
computer and return to the camera to photograph something
or someone with four different styles of lighting.  Hopefully
you gained a sense of how light can influence and comment
on your subject. When shooting on the fly we often don’t
have the time or energy to carry multiple lighting units with
us. We are forced to use what nature has given us. As photog-
raphers we must always be aware of light: where it is coming
from, what its intensity is, what color it is, etc. As you will
see, we want to work with this same awareness when manipu-
lating our images in Photoshop. 

Open the image named "Blue_Mosque.psd." It can be found
in the Unit 5 Practice image folder. [SEE FIGURE 1]

Choose File>Open.

This photograph is of the famous Blue Mosque in Istanbul,
Turkey. The photo was made at sunset with a digital camera
properly exposed. The exposure and lighting on the building
is just right, but the sky lacks drama. As the sun lowered in
the sky the colors grew richer, but then the building began to
lack the detail and warmth of the setting sun’s rays. One way
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Figure 1 “Blue_Mosque.psd” © George Schaub



we could overcome this situation is to make two exposures of
the scene. [SEE FIGURE 2]

Shot number one is metered and exposed to maintain the
detail in the building.

Shot number two is metered and exposed to maintain the
rich, saturated color of the sky.

This technique requires a steady tripod and some 

determination. With both shots "in the can" you can then
combine them in Photoshop.

But what if you don’t have two separate exposures of the scene?
What if your original is a 35mm slide you took twenty years
ago. In this case, you will have to work with what you’ve got.

In the field, you have no control of the light, so this is a typi-
cal problem photographers run across. Photoshop allows you
to make the most of the exposure you have made and to cre-
ate just the feeling of light that you desire. 

Take a good look at the first shot. [SEE FIGURE 2]

The light on the mosque is perfect. But it would be great if
we had some more depth and color in the sky. Now that 
we have determined that we want to work on a particular
portion of the image, we will have to decide what type of
selection tool will work best in this case.

Review: A selection tool isolates parts of the image for modifica-
tion. Any area within an active selection will be affected and
anything outside of the active selection will be protected.
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Shot 1: Exposure for building detail.          Shot 2: Exposure for sky color.
Figure 2  



Isolate the Sky with Color Range.

To isolate the sky from the building, we will use the Color Range
command. Color Range lets you make selections by isolating
certain colors or tonal values. It’s a great way to isolate a portion
of your image that has an overall similar color or tone. 

First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer.

The Duplicate Layer dialog box appears. Click OK. A 
duplicate background layer is created.

Choose Select>Color Range. The Color Range dialog box
appears. [SEE FIGURE 3]

In the Color Range dialog box you can isolate just the shad-
ows, highlights, or mid-tones by simply selecting one from
the drop-down menu.

Since the sky, in this image, seems to contain a large percent-
age of the highlight values, we will begin by choosing
Highlights from the drop-down menu. [SEE FIGURE 4]
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Figure 3

Figure 4 Select Highlights from drop-down
menu.



This tells Photoshop to select all of the highlights in the
image. As you can see by the Preview, since the sky area
accounts for most of the highlights in this image, it will be
selected. [SEE FIGURE 5]

Click OK.  The sky is now selected. 

It looks like there are some parts of the building that were
inadvertently selected in the last step. [SEE FIGURE 6]

We’ll use a familiar tool, Quick Mask, to evaluate our 

selection and then refine it where necessary.

With the marching ant selection active, press the Q key to
enter Quick Mask mode. [SEE FIGURE 7]

Paint with Quick Mask to deselect all of the parts of the
mosque that do not need to be selected.

When you are satisfied with your Quick Mask selection, return
to the Standard Editing mode by pressing the Q key again.
Now that we have isolated the sky, we can darken it confidently.
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Figure 5 Highlights selected in Preview
window.

Figure 6 Initial Selection. Figure 7 Quick Mask Mode.



We will do this with a Levels Adjustment Layer.

Choose Layer>New Adjustment Layer>Levels.

The Levels dialog appears.

Drag the Gamma slider (the one in the middle) to the right.
We dragged ours to 0.45. [SEE FIGURE 8]

Click OK.

The sky looks much better now. [SEE FIGURE 9]

If you decide later that the sky is too dark you can modify the
adjustment in a couple of different ways.

1. Modify the Layer Adjustment. Double-click the Layer
Adjustment to readjust the Gamma slider. [SEE FIGURE 10]
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Figure 8 Drag the middle Gamma slider in
the Levels dialog box.

Figure 9

Figure 10 You can modify the Layer
Adjustment.



2. Change the Opacity of the Adjustment Layer. In the
Layers palette, activate the Levels Adjustment Layer. Drag
the Opacity slider to the left to lower the layer’s Opacity
value. Lowering the opacity value decreases the strength of
the Levels adjustment. An opacity value of 100 percent is
full-strength. A value of 50 percent is half-strength. A
value of 0 percent will negate the effect of the Adjustment
Layer entirely. [SEE FIGURE 11]

Tip: Sometimes all of the toolbars and palettes get in the way of
seeing your image on the screen. To get rid of the clutter on your
screen, simply press the Tab key. To bring them back, press the
Tab key again.

EXERCISE 2: BACKLIGHTING.

Let’s look at another exposure problem that photographers
often face: insufficient foreground detail due to the effects of
backlighting. 

Open the file named "Church.psd." It can be found in the
Unit 5 Practice Image folder.

Choose File>Open. The church image opens.

Let’s take a look at this picture of a church. [SEE FIGURE 12]
Because the main light in this image is behind the church,
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Figure 11 Alter the Opacity value.

Figure 12 “Church.psd”
© George Schaub



the detail in the church’s façade is barely perceptible. In this
scene, the bright light in the background overwhelms the
camera’s exposure system and causes underexposure in the
front of the church. In some photographic situations, back-
lighting can actually be quite dramatic despite the loss of
foreground detail. Unfortunately, this is not one of those
instances. Here’s one way to save and even enhance the scene. 

Awareness of the directionality and intensity of light is just as
important when working in Photoshop as it is when working
with the camera. Though it is possible to replace or alter the
sky in an image, make sure you take all of the lighting cues
that each individual image gives into account when you start
to combine them. 

Where is the light coming from? What time of day do you
think it is? These questions will help you to determine the
direction of a shadow or the intensity of the reflections. 

Remember: good Photoshop work should not be apparent.

Let’s get back to the church. Our task is to bring out the
detail in the foreground without losing the quality of the
background. So, again we will need to isolate this area with

one of Photoshop’s Selection tools. 

Select the Church.

In Exercise 1 we used the Color Range command to isolate
and select the Highlights. 

In this exercise, we will use Color Range again, but this time
we will use the Color Range Eyedropper in conjunction with
the (interestingly named) Fuzziness slider. 

First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer.

The Duplicate Layer dialog box appears.

Click OK.

A duplicate background layer is created.

Choose Select>Color Range. 
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The Color Range dialog box appears. [SEE FIGURE 13]

Select the Color Range Eyedropper tool by single-clicking it.
[SEE FIGURE 14]

Rather than try to select the church, we will select the sky
first and then invert the selection. 

Sometimes it is easier to select an area of similar color and
then invert the entire selection.

Place the Eyedropper over a blue portion of the sky (on the
Canvas) just to the right of the steeple, and click once. 
[SEE FIGURE 15]

The Color Range Preview indicates that most of the sky has
been successfully selected. [SEE FIGURE 16]

We can refine the initial Color Range selection using the
Fuzziness slider. It works by dynamically adding more or less
tolerance of the color range to the selected area. 
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Figure 13

Figure 14 Color Range
Eyedropper.

Figure 15 Click Eyedropper on the
Canvas just to the right of the steeple.

Figure 16



Click and drag the Fuzziness slider to the right to add to the
selection range.

Click and drag the Fuzziness slider to the left to subtract
from the selection range. [SEE FIGURE 17]

Using the Preview window in conjunction with the Fuzziness
slider you can visually judge what is being selected.

We will expand the initial selection we made with the
Eyedropper by dragging the slider to the right. 

We used a value of 172. [SEE FIGURE 18]

When the Preview looks good, click OK.

As with most Photoshop selections, this is only the beginning
of a great selection. Rarely will any of Photoshop’s tools or
commands make a perfect selection the first time. 
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Figure 17 Drag the slider to the left to
subtract from the selection range.

Figure 18 Drag the slider to the right to
increase the selection range.



So again, we will use Quick Mask to refine our selection.
With the marching ant selection active, press the Q key to
enter the Quick Mask mode.

Refine the selection using Quick Mask and any of
Photoshop’s painting tools.

When you are satisfied with your mask, press the Q key a 
second time to exit the Quick Mask mode. [SEE FIGURE 19]

Now that we have made an accurate selection, it’s time to
lighten the church. 

But wait, we just selected the sky. We want to modify 
the church.

The easiest way to reverse, or invert, the selection is with
Photoshop’s Invert command.

Choose Select>Inverse.

The selection is inverted and the building now becomes the
selected area. Any modifications we make now will be isolated
to the building. [SEE FIGURE 20]
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Figure 19 Marching ants with
refined sky selection.

Figure 20 Selection is inverted to
isolate building.



Lighten the Church.

To lighten the church, we will use three key Photoshop 
features: 

1.  Adjustment Layers 

2.  Blending Modes

3.  Layer Opacity

We will begin by creating the Adjustment Layer and applying
a Blending mode directly to the adjustment.

Review: Layer Blending modes control how a layer interacts with
other layers in the document.

Choose Layers>New Adjustment Layer>Levels. 

The Levels Adjustment Layer dialog box appears. 
[SEE FIGURE 21]

Note the Blending Mode menu within the dialog box. Click
on it and view the options. 

Choose the Screen mode. [SEE FIGURE 22]

This lightens whatever area has been selected but does not alter
the contrast. It is important here to maintain contrast in the
building to help keep it "true" to the overall light in the scene. 

The building gets quite a bit lighter, but one reason we have
used an Adjustment Layer is that it allows us to change the
effect from full to subtle. Now we will modify the Opacity of
the Blending mode to achieve a reduced effect. 

Open the Layers palette, if it is not already open.

Choose Window>Layers.
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Figure 21

Figure 22



Now we will reduce the Opacity of the Adjustment Layer to
reduce its effect on the image.

Click on the arrow to the right of the percentage in the
Opacity box. 

Click and drag the Opacity slider to about 40 percent. 
This diminishes the effect. [SEE FIGURE 23A]

The final scene brings more light onto the building without
making it look unnatural. [SEE FIGURE 23B]

Keep in mind that we have used a New Adjustment Layer to
create this image, so when we go to save it we might want to
make it a JPEG or TIFF file without losing its character. The
final step is to make the Adjustment Layer a "true" part of the
scene rather than an effect. You do this by flattening the image.

Choose Layer>Flatten.

Tip: If you want to move around the toolbar without clicking 
on the tool with the mouse, use the keyboard. There are many
shortcuts, such as a for Airbrush; y for Pencil; b for Brushes; 
s for the Clone tool; and the x key to toggle back and forth
between the selected foreground and background colors.
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Figure 23A Drag the Opacity slider to 
40 percent.

Figure 23B Image after Opacity has
been adjusted.



EXERCISE 3: CHANGING THE MOOD THROUGH COLOR CONTROL.

There is almost nothing so frustrating as getting your pictures
back and feeling that there is something missing from the
shot. It is equally frustrating when we can’t quite put our fin-
ger on what is lacking. Often it is the emotional punch we
felt the day we took the picture. We spend so much time
(deservedly so) trying to produce perfect technical prints that
we forget about the emotions attached to our work. Color
carries emotional messages. The mood created by color has a
great effect on how the viewer perceives an image. In
Photoshop you have the power to change every aspect of
color in a scene, including its hue, saturation, and brightness.
Sometimes color correction or enhancement is all that is
needed to bring back that emotional punch to our images.
You can change individual colors or the colorcast that domi-
nates the scene. In this exercise we will make some simple
global color changes to see how these affect the image. When
we say "global" we mean covering the entire frame. We will
work with changing the character and even the hue of select
colors in the following exercises. 

Open the image named "Sacramento.psd." It can be found in
the Unit 5 Practice Image folder.

This photograph of a foggy morning outside Sacramento,
California, was made with Ektachrome 200 color slide film.
The film was then scanned. [SEE FIGURE 24]

While the mood of the slide and scan matched the original
scene, we felt there was more we could do with it. Changing the
mood through color was a good option. One of the great things
about working in the digital darkroom is that you can begin to
see the potential of many pictures you have already made, and
you can begin to explore possibilities for exciting graphic effects.
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Figure 24 “Sacramento.psd” © George Schaub



The easy way to work with color in this scene is with the
Hue/Saturation command.

First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer.

The Duplicate Layer dialog box appears. Click OK. A dupli-
cate background layer is created.

Choose Image>Adjustments>Hue/Saturation. The
Hue/Saturation dialog box appears. [SEE FIGURE 25]

Select the Preview option. This allows you to visualize the
changes you are making in real time. 

There are three sliders in this dialog box. These give us con-
trol over all of the components of color itself. 

The Hue slider controls the color itself—be it red, green,
orange, or whatever. 

Move the Hue slider to the left and right.

Your image might look rather surreal in these new colors.
Notice how the color you create by moving all the way to the
left is the same as the color you create by moving the slider all
the way to the right. Remember our color wheel?!

Move the slider to the center.

The Saturation slider controls the vividness of the color.
Think of saturation as richness, with high saturation being a
freshly painted red wall versus low saturation of that red wall
after years in the sun.  

Move the Saturation slider all the way to the left. Your image
will appear black and white, just like a grayscale image.
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Move your Saturation slider all the way to the right. The 
colors will intensify to the point of bleeding into each other.

Move the slider back to center.

The Lightness slider controls how that color looks in ambient
light, with high lightness being bright light and low being dim
light. Note that this control here requires an extra light touch,
as too much deviation causes the image to become either too
dark or too pale. Because the Lightness control makes its
adjustment with the "global light" we mentioned above, it
should not be used instead of your levels and curves adjust-
ment tools. As you will notice, the light stays fairly flat. It
seems to feel gray—in other words, not very high in contrast.

Move the Lightness slider to the left. The image becomes darker.  

Move the Lightness slider to the right. The image becomes
lighter—almost "greying out."

Move the Slider back to the center.

Here are two variations of the scene. Can you tell which one
has more color saturation? [SEE FIGURE 26]
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EXERCISE 4: USING VARIATIONS TO SET THE MOOD

One of the easier-to-use controls in Photoshop is the
Variations command.

You may have found Variations to be simplistic and unable to
provide the control or finesse you need. However, it is still a
very efficient tool to use when time is an issue or if you are still
building your color "muscles."  So, if you want a "quick fix,"
or you’re just not sure how to make your image look better,
give Variations a try. It may be the only tool you will ever need.

The Sacramento photograph was made with a SLR. Although
it was shot in color mode, it seems as though it is mono-
chrome. This was simply the nature of that early foggy morn-
ing. It is fine as is, but for fun we thought we would add some
extra color to the scene, using it like a canvas on which we have
made a sketch that awaits the addition of color.

With the Sacramento image still open, choose
Image>Adjustments>Variations. 

The Variations window appears. [SEE FIGURE 27]

Play with the different options by clicking on each one and
watching the result on the screen. Try reds, blue, even warm
yellow, then change from light to dark, and so forth. Once
you get inside this dialog box you’ll see just how easy and
how much fun it is to try out different effects.

When you are satisfied, click OK.
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Figure 27



EXERCISE 5: CHANGING THE CHARACTER OF SELECT COLORS.

As we mentioned before, there are many ways to get to the
same results in Photoshop. Changing the character of select
colors presents you with almost too many choices, although
each path does have its place. In this exercise we are going
to follow one path—using the Hue/Saturation controls to
select and change a specific color’s character. In this
instance, we are making an image for a travel brochure and
really want the colors to pop. Thus, we can take an image
made on a neutral-color saturation film and make it look
like it was photographed on the most highly saturated film
we could buy.

Open up the file named "Wheel.psd." It can be found in the
Unit 5 Practice Image folder.

Choose File>Open. 

Here is the original scanned photograph. [SEE FIGURE 28]

Although the color is acceptable, it is not great. Because this
image is to be used in a travel brochure, we want the colors to
be a bit more enticing. We’ll accomplish this using the
Hue/Saturation command.
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Figure 28 “Wheel.psd” © George Schaub



First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer. The Duplicate Layer dialog
box appears.

Click OK. A duplicate background layer is created.

Choose Image>Adjustments>Hue/Saturation.

The Hue/Saturation dialog box appears.

Click on the Edit pull-down menu at the top of the box and
select Reds from the list. [SEE FIGURE 29]

With Reds chosen, any adjustments we make will now be iso-
lated to the red pixels in the image.

Move the Saturation slider to the right until it reads "+50" to
increase the saturation of the red pixels in the chili peppers.
Notice how they begin to pop in the scene. [SEE FIGURE 30]

Next we will increase the richness of the blue paint on the
background.  

Click on the Edit pull-down menu at the top of the box and
select Blues from the list. [SEE FIGURE 31]

With Blues chosen, any adjustments we make will now be
isolated to the blue pixels in the image.
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Move the Saturation slider to the right until it reads +45 to
increase saturation of the blue pixels in the background.
Notice how this helps to separate the foreground from the
background.

Click OK.

Now look at your image. [SEE FIGURE 32]

Are you satisfied? Did you oversaturate? 

Remember: we created duplicate layers for this color adjustment,
so you can use your Layer Opacity slider to reduce the effect.
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Figure 32 “Wheel.psd” after color adjustments.



EXERCISE 6: COLOR REPLACEMENT

There is a technique used by catalog photographers and
graphics bureaus that can be fun and at times useful for every
photographer: finding and replacing colors. Let’s say a catalog
photographer is shooting a line of sweaters that have the same
design but come in a choice of colors. In the good old days
they’d have to shoot each sweater. Now, a common practice is
to photograph just one of the design line and then change its
color using Photoshop. All the designer or photographer
needs to do is to scan swatches of color that match the others
in the line and then replace the color using the original pic-
ture. Designers can use this when picking room colors, or
carmakers to see the potential of different colors for their new
car designs. Its a surprisingly simple technique. 

Open up the file named "Garden_Chairs.psd." It can be
found in the Unit 5 Practice Image folder. [SEE FIGURE 33]

In this scene we have three garden chairs, photographed out-
side an art museum in Orlando, Florida, using a digital
point-and-shoot camera. Let’s say these are your chairs and
they need a new coat of paint, but you are not sure which
colors you want them to be. One way to pick a color is to
hold paint swatches next to chairs and try to previsualize the

color applied to the chair. A better way to do this is with a
digital camera and Photoshop.

Using the Replace Color command, you can change the color
of the chairs to any one you choose. 

First, duplicate the Background Layer so that you can 
experiment freely.
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Figure 33 “Garden_Chairs.psd” © George Schaub



Choose Layer>Duplicate Layer. The Duplicate Layer dialog
box appears.

Click OK. A duplicate background layer is created.

Choose Image>Adjustments>Replace Color.

The Replace Color dialog box appears. [SEE FIGURE 34]

The Color Range command allows you to perform two tasks.

1. Select an area of the image.

2. Change the color of the selected area.

Let’s begin by changing the color of one of the chairs. To 
isolate one of the chairs, select the Eyedropper on the left 
(the one without a plus or minus sign). [SEE FIGURE 35]

Place the Eyedropper over the middle chair and single-click.
[SEE FIGURE 36]
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Figure 34 Figure 35

Figure 36



A Preview window helps you to determine what has been
selected. [SEE FIGURE 37]

Slight variations in color or exposure might require that the
selection be finessed. You can increase or decrease the range
of your selection by clicking and dragging the Fuzziness 
slider. [SEE FIGURE 38]

Adjust your selection using the Fuzziness slider.

Next we will change the color of the selected chair to a 
bright pink.

Move the Hue slider until it reads -100.

The color of the chair changes to pink.

Click OK. [SEE FIGURE 39]

With the Replace Color dialog box you can get very creative
with your work. Try playing with the Saturation slider on a
portrait. Select the background of your subject and desaturate
it. Play with mixing black and white and over-saturation in
some of your pictures. Try to create a hand-painted effect.
Experiment!
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Figure 37 Figure 38 Figure 39 The middle chair is now bright pink.



Tip: There are many ways to narrow or broaden the parameters
of selection tools. You will want to narrow parameters when you
need to deal with very specific colors or values, and broaden
them when you want to make changes to areas. In some dialog
boxes that control is called Fuzziness; in Burning and Dodging
tools it is called Exposure; and in Selection tools it is called
Tolerance. When you see these options, play with them to get a
sense of how each affects the number of pixels or the character of
the pixels that are selected.

EXERCISE 7: USE THE NAVIGATOR WINDOW TO EXPLORE

YOUR IMAGE.

Perhaps one of the most underutilized tools in Photoshop is
the Navigator window. It is great for zooming in and out as
well as for just moving around to work on different areas of
your images without having to use the scroll bars. 

If it’s not visible, choose Window> Navigator. The
Navigator window appears. [SEE FIGURE 40]

The Navigator will help you to navigate your images without
using the scroll bars or zoom tool. In this exercise, we will use
it to get rid of a red-eye problem.
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Open the file named "Red_Eye.psd." It can be found in the
Unit 5 Practice Image folder. [SEE FIGURE 41]

A thumbnail-size version of the red-eye image appears in the
Navigator window. [SEE FIGURE 42]

Click the small mountain icon to zoom out on your image in
preset increments. [SEE FIGURE 43]

Click the large mountain icon to zoom in on your image in
preset increments. [SEE FIGURE 44]
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Figure 41 “Red_Eye.psd”

Figure 42 Figure 43 Figure 44 

© Chuck DeLaney



In addition, you can click and drag the Navigator slider for
more exacting zoom control. [SEE FIGURE 45]

Zoom in to 200 percent (as noted in lower-left corner).

At higher magnifications a red outline appears in the 
navigator window indicating how much of the image is 
visible in the working window. [SEE FIGURE 46]

If we want to navigate around the image at this enlargement,
we simply move the cursor over the red outline and click and
drag when the Hand tool appears. [SEE FIGURE 47]

Move the red outline over the eyes of the subject. 
[SEE FIGURE 48]

Drag the slider to zoom in if you need to.

Now we will correct the red eye.
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First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer.

The Duplicate Layer dialog box appears.

Click OK.

A duplicate background layer is created.

Select the Sponge tool from the toolbox. [SEE FIGURE 49]

Note: The Sponge tool is nested with the Dodge and Burn tools.

The Sponge tool options appear.

Change the Opacity to 50 percent.

Select the Desaturate option. [SEE FIGURE 50]

The Desaturate option allows you to remove color 
information in discrete areas using a brush of your choice.
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Figure 49 
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Choose a brush that is slightly smaller than the red part of
the eye.

Paint carefully over the red area of the eye to desaturate the
offending red color. [SEE FIGURE 51]

When fixing a photo like this, it becomes clear why the
Navigator tool is so valuable. You can use it to:

•  Navigate between the two eyes you are working on.

•  Zoom out to 100 percent to review your work in
progress.

•  Zoom in to retouch fine detail.

Now you can retouch your images and examine them quickly
and efficiently.

Tip: You can change the currently selected tool, no matter what it
is, to the Hand tool by simply pressing and holding down the
spacebar. Now you can click and drag to move the image where
you want it. Release the spacebar to revert back to the selected tool.
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Figure 51 Paint carefully over the red area of the eye.



EXERCISE 8: STRAIGHTENING HORIZON LINES.

Straight lines in a photo may not seem like much of a prob-
lem if you are taking candid photos or portraits. But when
you are shooting landscapes or architecture, lines should be
parallel to the image frame or things just look wrong. One
way to ensure straight lines is to use a tripod and a bubble
level, although this is not always convenient or even possible. 

Open up the file named "Rocket.psd." It can be found in the
Unit 5 Practice Image folder. [SEE FIGURE 52]

Here is a photo made of a rocket launch at Cape Kennedy.
The launch was right after sunset, a great time for photo-
graphs of the event. The rocket is heading right toward the
full moon as it rises above the horizon. But, in the excitement
of the moment the horizon line became crooked.

To straighten the horizon, we’ll use the Crop tool. 

Select the Crop tool from the toolbox. [SEE FIGURE 53]

Click and drag the tool across the image to create an initial
bounding box that will be used to establish our crop. 
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Figure 52 “Rocket.psd”

Figure 53

© George Schaub



Notice how Photoshop grays out the area that will be
removed from the image. This helps you visualize your new
composition before you commit to it. 

Position your cursor just outside any one of the corners of the
crop selection. 

When the cursor turns into a double-ended arrow, click and
drag to rotate the bounding box. [SEE FIGURE 54]

Rotate the crop selection until the top and bottom sides of
the crop selection are parallel to the horizon line. 
[SEE FIGURE 55]

Adjust the sides of the Crop selection by clicking and 
dragging them within the image area. [SEE FIGURE 56]
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Figure 54 Curved, double-ended arrow allows you to
rotate the bounding box.

Figure 55 Figure 56



To commit to the crop, do one of the following:

1. Double-click inside the cropped area.

2. Press the Enter/Return key on the numeric keyboard.

The image is cropped and the horizon line has been 
straightened. [SEE FIGURE 57]

Tip: Use the History palette to track your moves when working
on an image. The default setting for moves is 20. You can
increase the moves, or "states" by going into the History palette
options, but this can eat up valuable RAM. Better yet, every time
you get to a place where you are satisfied with the work, create a
Snapshot by clicking on the Snapshot icon at the base of the
palette. This allows you to use one click to return to chosen states
as you work through and experiment with different approaches
and ideas.
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EXERCISE 9: CREATE A CONTACT SHEET.

One way photographers organize and view film negatives is
by making a contact sheet. A contact sheet allows the photog-
rapher or art director to peruse an entire roll of film as small
thumbnail images without the trouble of enlarging each one
individually.

Because they exist in an intangible form on a CD or HD,
digital images are even harder to organize. You just can’t pick
up a disk and see your images like you can with film. To
make things easier, Photoshop provides the digital photogra-
pher with an option similar to the traditional contact sheet.

Choose File>Automate>Contact Sheet II.

The Contact Sheet dialog box appears. [SEE FIGURE 58]

Click the Browse button. [SEE FIGURE 59]

The Select Directory dialog box appears. [SEE FIGURE 60]

Using the Select Directory dialog box, locate a folder of
images you would like to make a contact sheet of. 
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For this exercise we will make a contact sheet of the 
Unit 4 Totally-Free images. Once you locate the folder, 
click Choose.

Configure the Document settings as shown. 

Width: 8"
Height: 10" 
Resolution: 150 ppi
Mode: RGB

Select the Flatten Layers option.

Configure the Thumbnail settings as shown.

Place: Across First
Column: 3
Rows: 5

We have chosen a 3" x 5" layout, which is perfect for the 
fifteen images you will find in this folder.

Choose the Filename as Caption option so that the name on
the contact sheet will match the name of the digital file.

Finally, choose a Font and Font Size for the caption. 
[SEE FIGURE 61]

Click OK.

Photoshop opens each image and automatically resizes it and
places it on a new document page.
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Once the Contact Sheet has been created, print it as you
would any other image. [SEE FIGURE 62]

Tip: Get Adobe Updates by going to the Help menu and 
choosing Updates. You can then choose whether or not you want
to download any files or updates that can fix bugs or add to your
creativity. You will have to be connected to the Internet when you
do this, of course.
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EXERCISE 10: CREATE AN INSTANT GRAPHIC RENDITION

USING FILTERS.

Photoshop Filters allow the digital photographer to become a
digital artist. The possibilities are endless. One of our favorite
filters is Find Edges. Find Edges converts a continuous-tone
image, such as a photograph, into a line drawing. After you
have applied the filter, you can modify it further by using
other commands, like Levels, Hue/Saturation, Color Balance,
and more.

Open the file named "ChryslerBldg.psd.  It can be found in
the Unit 5 Practice Image folder. [SEE FIGURE 63]

At first glance, this still-life photograph seems rather bland.
We will change that by applying the Find Edges filter in 
conjunction with a Levels adjustment.

First, duplicate the Background Layer so that you can 
experiment freely.

Choose Layer>Duplicate Layer.

The Duplicate Layer dialog box appears.
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Figure 63 “ChryslerBldg.psd” © Jim Barthamn



Name the layer if you wish. Click OK.

A duplicate background layer is created. We will first apply
the filter. 

Choose Filter>Stylize>Find Edges.

The image is instantly converted into a line drawing. 
[SEE FIGURE 64]

The filter has created an interesting image, but we can 
modify it further.

Choose Layer>New Adjustment Layer>Levels.

The New Layer dialog box appears. Name the new layer if
you wish. Click OK.

The Levels Adjustment Layer dialog box appears. [SEE FIGURE 65]
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Figure 64 “ChryslerBldg.psd” after Find
Edges filter is applied.

Figure 65



Click and drag the Shadow Input slider towards the center of
the Histogram.

We’ve dragged ours to 110. Click OK.

A new Adjustment Layer appears in the Layer palette.

We can add strength to the lines by changing the Blending
Mode of the Adjustment layer.

Single-click the Levels Adjustment layer to activate it, then
choose Multiply from the Blending mode drop-down menu
in the Layer palette. [SEE FIGURE 66]

Remember that you can modify an Adjustment Layer at any
point by simplydouble-clicking the layer and re-adjust the
Levels sliders until you have an effect you like. 
[SEE FIGURE 67]

The artistic freedom the filters provide is remarkable. They
can also save your neck if you blew the family photos at last
year’s holiday parties. Pictures that did not come out perfectly
can be brought back to life through the use of Photoshop’s
filters. An overexposed Aunt Betty might just look better as a
sepia-toned watercolor. And fuzzy Cousin Bob can become

Photoshop 11: Tricks and Shortcuts
Unit Five Lesson Twenty Five

39dpcomplete
course New York Institute of Photography« contents »

Figure 66

Figure 67



an impressionist masterpiece with a run through the Stained
Glass filter. Use your filters to turn flubs into art (just tell
your family you’re in your "Monet period"). 

Tip: Let’s say you’re working on an image and get a phone call,
or want to call it quits for that session, yet you don’t want to lose
the creative flow you’ve established. One way to recall your
mindset is to type yourself a note that you attach right to the
image. All you need to do is click on the Notes (N) tool and then
click anywhere inside the image frame. A digital sticky note will
appear into which you can type any message you want. Then,
when you open the image again your note will appear. Don’t
worry, because you can eliminate the note anytime, or when you
start to work on the image again. 
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EXERCISE 11: CREATE A SOFT BORDER AROUND YOUR IMAGE.

If you plan to frame your work on the wall or in an album, it
can be fun to add your own border. A border separates the
image from the background and helps to guide the viewer’s
eye. It also can be used to add graphic appeal to an image.
While there are plenty of software programs designed to add
"stock" borders, in this exercise we will make a simple one of
our own. 

Open the file named "Ornaments.psd." It can be found in
the Unit 5 Practice Image folder. [SEE FIGURE 68]

We are going to add a soft white border and make this photo
a vignette. A vignette is a picture that gradually fades into the
background. It’s a classic photographic look that will give this
ornament image a nostalgic feel.

Before we start, make a duplicate of the image.

Choose Image>Duplicate.

The Duplicate dialog box appears.
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Figure 68 “Ornaments.psd” © Chuck DeLaney



Name the duplicate if you wish. [SEE FIGURE 69]

Click OK.

A duplicate image appears on your desktop.

To avoid cropping any of the original image area, we’ll need
to increase the size of the canvas. We’ll do that with the
Canvas Size command. 

Press the D key to reset Photoshop’s Color Picker to 
foreground/ black and background/white. With the back-
ground color set to white, the new canvas will be white too.

Choose Image>Canvas Size.

The Canvas Size dialog box appears. [SEE FIGURE 70]

The current size of the canvas is 1200 pixels by 1800 pixels. 

Enter a value of 1400 pixels for the width.

Enter a value of 2000 pixels for the height.

Click OK.
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By default the canvas size will be increased by 100 pixels
evenly on all sides.  The next step is to define the shape and
position of the white frame. 

Select the Elliptical Marquee tool. [SEE FIGURE 71]

Click and drag an oval marquee that’s within the image area.
[SEE FIGURE 72]

An active marquee appears. We can soften the edge of the frame
using the Feather command.

Choose Select>Feather.

The Feather dialog box appears. Enter a value of 35. 
[SEE FIGURE 73]

Click OK. The selection is softened.

Note: You can use Quick Mask mode to see exactly how soft the
selection is.

There is one small problem; currently the area inside the 
marquee is selected. We need the area outside to be selected.
That’s easy to fix.
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Choose Select>Inverse. The selection is reversed. 
[SEE FIGURE 74]

Press the Delete key to remove the background.

The pixels within the selected area are removed and the white
background is revealed.

The frame is complete. [SEE FIGURE 75]

Try this technique on a favorite portrait. It’s a great way to
focus attention on your subject.
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EXERCISE 12: A SIMPLE TOUCH.

As we mentioned at the beginning of this Lesson, Photoshop is
so complex and "deep" you can get tangled up in trying to do
too much to an image. We do encourage experimentation, and
it is always fun to try to correct or create an image using various
paths. But the truth is most photographs do not need as much
help as you might think. If you do find that you have to do too
much to get an image right, you might want to go back and
deal with problems you are creating when you capture the
image—either in exposure or scanning techniques. Yes,
Photoshop can do wonders, but why waste all your time doing
corrective work when there is so much creative work to explore?
It is a good to know that Photoshop now stands behind every
image you make, and that you can overcome flaws in the image
with ease. But don’t allow that ease to make you a lazy photog-
rapher or to practice poor scanning techniques. Get it right in
the camera or scanner the first time, if you can. 

With that in mind, we close this section with the simplest of
techniques: lightening a slightly underexposed image. Photos
that are dark, or perhaps just too light, might have been mar-
ginal and perhaps even tossed in the past. But with Photoshop,
corrective techniques are so easy you might be able to salvage a
favorite image that somehow was just off the exposure mark.

Open the file named "Tree.psd." It can be found in the Unit
5 Practice Image folder. [SEE FIGURE 76]

This photo was made with a digital SLR using the exposure
compensation feature (–1.5 EV). It looked good on the
Preview screen in the camera, viewed in bright sunlight, but
when it hit the computer screen it was just a bit too dark.

Here’s one way to easily salvage the image. First, duplicate the
Background Layer. 
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Figure 76 “Tree.psd” © George Schaub



Choose Layer>Duplicate Layer. The Duplicate Layer dialog
box appears. [SEE FIGURE 77]

Click OK.

A duplicate background layer is created. In previous exercises,
we have been duplicating the background layer so that we 
can experiment without harming the original image. In this
exercise we will combine the two layers with Blending modes
and create a lighter image.

With the new layer active, click on the Blending mode 
pull-down menu and choose Screen. [SEE FIGURE 78]

The image is lightened instantly. [SEE FIGURE 79]

No other adjustments need to be made; it’s a one-click 
correction. Next picture! 

Tip: You can use Blending modes to affect the original rendition
of your New Adjustment Layer. The three that are used most
often are Multiply (to make a picture darker without affecting
the contrast), Screen (to make a picture lighter without changing
the contrast), and Overlay (to increase contrast). These can be
one-stop quick fixes that might be all you need to do to get the
image look you desire. 
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