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Introduction.

Whether you are preparing images for your employer’s Web
site, creating your own online photographic portfolio, or sim-
ply e-mailing your family photographs to friends and relatives,
chances are that you will one day need to use Photoshop to 
create images and graphics for the Web. In fact, you might
already be using the Internet in conjunction with your photos
in different ways—uploading digital images to online photo
labs or Internet auctions, for example.

The purpose of this Lesson is not to teach you how to program
your own Web site, but to give you the skills you need to 
properly use Photoshop to create images for the Web. We’ll
look closely at some of the technical challenges and other issues
posed by the Internet that you will encounter, and sharpen
your understanding of how Web sites handle photographs. By
the time you have completed both this Lesson and Web
Techniques 2, which you will receive in Unit 6, you will be
able to easily prepare both images and graphics for the Web, as
well as create your own simple photo Web site using Adobe
Photoshop’s automated Web Gallery features.

Even if you never plan to have your own photographic Web
site, it’s likely that one day you’ll be asked by someone you
know to create graphics and prepare photos for their Web site.
These lessons will make sure you have the knowledge you need
to do just that.

If you do decide to create your own photo Web site, we 
recommend that you read the series NYI Dean Chuck
DeLaney and I wrote for the NYI Web site, Web Design for
Photographers. You’ll find many of the relevant articles from
the series in the Digital Student Lounge. They cover topics
outside the scope of these Digital Course Lessons that I’ve
written, including how to plan your site and how to work
with programmers, and delve deeper into the different types of
photographic Web sites you might consider creating.

Sharon Gumerove
NYI Webmaster
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Photos and the Internet.

Let’s start with a brief look at the history of photographs 
on the Web.

When the Internet was first developed nearly forty years 
ago, photographs were not an integral part of the online
experience. Originally created as a Cold War project of the
Department of Defense, the initial concept of the Internet
was to link universities and major research facilities together
as a way to protect the work they were conducting in the
event of a war. The project, called Arpanet, went online with
four universities in 1969, and gave scientists at these colleges
the ability to share text data, send e-mail, and access each
research facility’s supercomputers. As years went by, more 
and more computers were connected, and standards and
technologies evolved, developing into the global network, 
or Internet, we know today.

The JPEG file format, the compression standard for photo-
graphs, was not created until 1991, by the Joint Photographic
Experts Group. The development of the JPEG file format was
crucial, since it meant that photographs could be compressed
to a size small enough for the image file to travel on the Net.
Remember, high speed Internet traffic in the early 1990s was
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a slow 14.4K or 28.8K—nowhere close to the bandwidth we
have today. Image files needed to be small or they would take
minutes to download, not the milliseconds it takes now. Even
with today’s high-speed transfers, small files are still a necessi-
ty. In addition, the current compression formats that were
available before the advent of JPEGs did not handle photo-
graphs effectively. If they compressed the file small enough to
move efficiently over the Internet, they lost a large amount of
detail in the image. JPEG compression allows for both rela-
tively small files and relatively good-quality compressed
images, making it an ideal format for Web use.

Since then, of course, photos have found their way onto 
virtually every Web site. In fact it could be argued, at least by
those of us in the photographic community, that the wide-
spread use of images on Web sites has to do with the popular-
ity of the Internet today. This has also created a higher
demand for photographs for both on- and offline use, which
is a great thing for photographers everywhere.

All types of photo Web sites—family photo sites, portfolio
sites, gallery sites, personal expression sites, studio sites, cam-
era store sites, stock photography sites—now abound on the
Web. In fact, at one point photographers were the number-
one group of professionals requesting Web site addresses from
the agency that registers them. 

So, the issue isn’t whether or not you, as a photographer, will
want a Web site. It’s more what type of photo Web site do you
want to create, and how do you go about doing it?
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Different Types of Photo Web Sites.

Let’s take a quick look at the types of photographic sites you
might want to consider. 

Personal-Expression Web Sites. Your goal in photography
may not be to make money; it may simply be to share your
photographic vision with the world. A personal-expression
Web site can be a way for you to show your pictures to your
friends and family and anyone else who wanders onto your
site. Before the Internet, many of these photos would only have
been seen by a handful of people. Now, anyone you want to

can view your new baby’s pictures, your vacation photo essays,
or your fascination with just about any topic.

Portfolio Web Sites. Whether you are a beginning photogra-
pher or an established pro, an online portfolio site can function
just like a hardcopy portfolio. Assemble a couple dozen images,
contact information, tear sheets, and a bio, and you’ve got a
site that you can e-mail to prospective clients and employers.
You can even link to one of the group portfolio sites that are
now online and gain greater exposure. These sites allow
prospective buyers to search across multiple photographers’
Web sites to find the photo they want to buy or a photogra-
pher they might want to work with. 

Gallery Web Sites. A gallery Web site featuring your photo-
graphs is a good way to try your hand at the fine-art photogra-
phy market. There’s plenty of relatively easy ways to set up your
own site to sell prints of your images, and there are even Web
services that can handle the fulfillment, credit card processing,
and printing of your photos.
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Studio Web Sites. If you are a professional photographer with
your own studio, setting up a Web site to both support and
promote your company is a good business decision. Use the
site to describe the products and services you offer, provide
pricing and contact information, display samples of your work,

and even showcase quotes from satisfied customers—all of the
information you would normally mail to potential clients on
expensive printed card stock. You can even design your studio
site to provide customers with private online areas where they
can see proofs and order prints. You’ll also generate higher
profits since your clients will be able to share the proofs with
friends and family who likely will wish to order prints as well.

Stock Photography Web Sites. Stock photography Web sites
allow you to sell your own photos online for a per-use fee in
much the same way that traditional stock agencies do.
Thumbnails, or small versions of your photographs, are
organized into categories so that a potential client can easily
search for the types of images they are looking to purchase
and download them. Create a specialty stock site devoted to
one particular type of image, or try your hand at selling your
own royalty-free CDs. 

Photo Retail Store Sites. If you own and operate a traditional
brick-and-mortar camera store, you are no longer limited to
your own geographic location. With an online photography
store site, you can sell equipment to anyone, anywhere, at any
time. Sell photo equipment through online auction sites like
Ebay, or create your own virtual camera store. 
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Photographic Hobby and Enthusiast Sites. Interested in toy
cameras? Like infrared photography? Collect Civil War photos?
If you’ve got an interest in a particular type of photography or
subject matter, you can create a site and share your passion with
the world.

There are, of course, many variations on these different types
of photo Web sites. What you should take away from this 
discussion is the understanding that the Internet offers great
potential to you as a photographer—whether it is more work,
additional profits, or simply more people to share your photo-
graphic vision with. You’ll find complete discussions of several
basic types of photo Web sites and the challenges and issues
specific to them on the Student Lounge.

Keep in mind too, as we’ve said before, that even if you don’t plan
to create your own Web site to showcase your photography, odds
are you will find yourself needing to prepare images for someone
else’s Web site—for your friends and family, or your employer.

Before we begin our discussions of how to use Photoshop to
create images for a Web site, let’s spend a few minutes discussing
exactly what a Web site is. You will need to understand how
sites work in order to effectively create images for the Web.
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What Is a Web Site and 
How Does It Work?

A Web site is a collection of files that reside on a host or 
server computer. A server is responsible for holding the files
that make up your Web site and sending those files out over
the Internet when someone, known as a client, requests a 
specific page from your Web site. The client makes this 
request by typing in the Web site address, called an URL, of
the specific page from your site, or by clicking on a link in
their browser. When this happens, the request is sent to the
client’s Internet Service Provider (ISP), where another type of
computer, called a domain name server, converts the
www.somewhere.com address into a specially formatted
address number. Another type of device, a router, then relays
this address number across the Net until it reaches the host
where the Web site is stored.

Once a request for a Web site arrives at the host computer,
each file that makes up the requested Web page is broken
down into little packets of data that are sent back out over the
Internet. The larger the file, the greater the number of data
packets it will be broken into. The routers now pass those
packets along in cyberspace until they arrive at their final desti-
nation: the computer of the client who typed in the address.
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The greater the number of data packets, the more time it will
take for the complete file to finally reach its destination. If
you’ve ever wondered what those numbers and percentages are
that you see at the bottom of your browser window, they are
those packets of data that make up each file that is being
downloaded onto your computer. The browser then takes those
files and presents them as a completed Web page to the client,
your Web site visitor.

To review, routers direct requests for files from clients to hosts
and then route the stream of packeted data from the hosts back
to the clients. The specific route that a packet takes can change
from moment to moment depending on how heavy the
Internet traffic is at the time. Furthermore, because of Internet
traffic, the data might not necessarily take the shortest, direct
route from your server to a router to the client, but instead
might travel to many different routers all over the world before
it arrives at its destination.

Why is it important for photographers in particular to under-
stand this process? First, photo Web sites are likely to contain a
large number of images, and if these files are too large and take
too much time to arrive on screen, the person who is waiting
for the information might give up in frustration and leave your
site. This is bad for business. You want your Web site visitors to

stay on your site as long as possible. Second, the larger the
image file, the more packets of data it will be broken into,
increasing the possibility of a router losing one of the packets
along the way. That tiny, annoying broken-picture icon you
sometimes see on a Web page is the browser’s way of telling
you that the image file was "swallowed" by the Net, or simply
doesn’t exist. We’ll show you how Photoshop can help mini-
mize file size and thereby minimize the possibility of either of
these situations arising.

The collection of files that make up a Web page can be varied
and quite numerous. Let’s take a look at a typical photographic
portfolio site. This type of Web site is likely to consist of several
dozen image files—the photographer’s photos—usually in the
JPEG file format. The site is also likely to have lots of graph-
ics—buttons, navigational elements, icons, and logos. Each of
these graphics is a separate file as well, usually in the GIF file
format. Don’t worry: if you’re not sure about these file formats,
we will be discussing them again in greater detail as we show
you how to create them.
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HTML.

Files written in HTML are also likely to be part of your Web
site. HTML stands for Hypertext Markup Language. HTML
files contain the text of your Web site as well as formatting and
image placement information. It is the HTML file that tells
the browser where on the page an image should be displayed.
HTML files also tell the browser what to do with other types
of files and programs, such as JavaScript, Java applets, Flash
movies, GIF animations, PDF documents, audio and video
clips, and more.

Usually, there is at least one HTML file for every separate page
of your Web site, and sometimes even two files. Keep in mind,
however, that this is a simple example. More complex Web
sites—usually those requiring sophisticated features such as
database or shopping-cart integration—may be coded in some-
thing other than basic HTML. PHP, SHTML, and XML are
other popular variations. However, the majority of basic Web
sites are still programmed using basic HTML.

If you are curious, you can get a good look at what an HTML
file looks like by examining the source code of any Web page
whose URL ends in ".html." The source code in this case refers

to the actual HTML programming that makes up the page.
You can do this by loading a Web page into your browser and
then choosing View>Source in Internet Explorer or
View>Page Source in Netscape. What you will see is the text
of the Web page with HTML markup symbols called elements
or tags inserted within the file telling the browser where to 
display the page’s images and how to display the text. For
instance, the tag <B> indicates that the words immediately 
following it should be in bold until the bold is turned off with
the </B> tag. Try it and see if you can spot the JPEG files.

HTML files can be created using a wide variety of software. In
fact, you can create HTML code from scratch using any text
editor, such as Windows Notepad, Windows Wordpad, or Mac
SimpleText, and add the tags by hand. WYSWYG (What You
See is What You Get) editors such as Adobe GoLive or
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Macromedia Dreamweaver make it relatively easy to create an
HTML document, since you can switch back and forth
between seeing the page just as it would look in the browser or
by looking at the HTML source code. They also automate the
process of adding tags and other elements. Freeware and share-
ware editors, such as BBEdit, are also available. Many other
programs including Microsoft Word, page-layout software such
as Adobe PageMaker and Quark XPress can also create HTML
documents. Later on in this Course, you’ll be learning how
both Adobe Photoshop and Adobe ImageReady can also gener-
ate some HTML code. Keep in mind, however, that dedicated
HTML editors such as Dreamweaver and GoLive create 
cleaner code and are much better suited to HTML creation
than programs that were designed to create other types of 
documents.

Hosting a Web Site.

Getting back to our portfolio Web site example, you can now
see that even a small site contains many files. Once you have
created all of these files, you’ll need to find a server to put them
on. Most likely that will mean contracting with a Web hosting
company. These companies allow you to put your files on their
server for a small monthly fee. This fee covers the amount of
space your site takes up on the server’s hard drive. It also covers

a certain amount of bandwidth—the amount of traffic your
site generates while sending files over the Web host’s equip-
ment. Finally, this fee covers the staffing and maintenance that
Web servers require to keep them up and running 24–7.
Surprisingly, the fees for a basic Web site are not very expen-
sive—usually in the $10–$30-a-month range—and that
should include enough bandwidth for all but the more popular
large sites.

There are, of course, variations on Web hosting. Most ISPs,
which provide you with your online connections and e-mail,
will also provide you with free space on their servers for your
own Web site. The major difference between free hosting and
paid hosting is that with free space you usually cannot use your
own URL. In other words, your Web visitors are going to have
to type in a long Web address, such as
www.mywebhost/~myname/mysite.html as opposed to
www.mysite.com. They may also have to contend with the
onslaught of advertisements that pop up on many free host
sites. This is fine for a personal-expression site or a portfolio
site, but is not recommended for a serious business-oriented
Web site. 

One alternative is to purchase the necessary equipment and
host your own site. You will need to be technically savvy and
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willing to deal with all of the issues involved, including keeping
the site running day and night. Another popular hosting
option is called co-locating, which is meant for larger Web sites
that purchase their own servers but have a Web hosting compa-
ny take care of maintaining the equipment and providing
bandwidth. The fees for this are considerably higher, usually
several hundred dollars a month.

This is an over-simplification of the process, and if you are
interested in delving deeper into how the Internet works, and
how to create a Web site, there are plenty of resources avail-
able—online, of course. You’ll find some on the WebCenter 5
Goodies Page. 

Photoshop and the Internet.

Adobe has expanded the capabilities of the Photoshop program
in recent years, making it invaluable for Web designers and
others who need to create images and graphics for the Internet.
This wasn’t always the case. Not all that long ago, it would
have been standard practice for a Web designer to use several
different programs along with Photoshop to create Web files.
Some digital-imaging programs were better suited to creating
GIF files, others to creating navigation buttons, or animating
files. Today, almost all of the work can be done within

Photoshop or its companion program, Adobe ImageReady. 

The current version of Photoshop offers many different 
features meant exclusively for Web site development. This
includes the Save for the Web function and the Automated
Web Gallery feature, to name two. We’ll be showing you how
to use both of these commands.

However, you’ll find that using Photoshop for Web use can be
a very different experience than using the software for print
work. Creating images suitable for the Internet requires a
whole different way of thinking and working with the software.
This is another instance we talked about earlier in your Course:
two Photoshop experts, one who works primarily for the Web
and one who works for print, will each use Photoshop in 
completely different ways. There will be Photoshop com-
mands, features, and procedures that you will only use for the
Web that you will never need when creating a print, and vice
versa. The reason for this is due, in part, to the very specific
challenges the Web presents.

We’ve already talked about one of these issues: the necessity of
small files. Let’s discuss how this specifically relates to your 
digital photography.

Photoshop 12: Web Techniques 1
Unit Five Lesson Twenty Six

13dpcomplete
course New York Institute of Photography« contents »



Image Size.

File Size.

One of the first differences you will notice when you start to
work with Web images and graphics in Photoshop is the file
size of the images. Web files are small—very, very small—
when compared with a typical file used to create an 8" x 10"
print. Consider a 300 ppi 8" x 10" image, which is normally
20 megabytes, with a 72 ppi 275 x 183 pixel Web photo that
is 147 kilobytes. Buttons, navigational elements, and other
graphics will have even smaller file sizes. As we’ve discussed,
the nature of the Internet dictates the need for files that are 
as small as possible so that they can easily travel through
cyberspace.

Pixel Dimensions.

However, the size difference between print images and Web
images is more than just file size. It’s also the physical dimen-
sions of the image file. [SEE FIGURE 1]

Here is a typical photograph for the Web. As you can see, the
Image Dialog box shows us that the image is 300 pixels in
width and 200 pixels in height. As indicated under Document

Size, if you were to print this image, it would be 4 inches wide
and 2.667 inches in height.

However, when you are working on files for the Web,
Document Size is basically irrelevant. Normally you would not
concern yourself with how large the image will be if your Web
visitor were to print it, but with how much of the screen it will
take up when it appears in the browser’s window. 
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So, the first thing to remember is that when you use the Image
Size command in Photoshop to size images for the Web, you
will be altering the Pixel Dimension sizes and the Resolution
settings, not the Document size settings, to create the images in
the size you need them. This is an important distinction
because the pixel dimensions you choose are one of the deter-
mining factors in how large the image will appear to your Web
site viewer. The other determining factor is the screen resolu-
tion your Web site visitor has set, which we will discuss shortly.

Image Resolution.

Deciding which image resolution to use for the Web is much
like the decision you make for your prints. You should choose
the resolution of your image based on the resolution require-
ments of your output device. In this case, for Internet use, the
output device will be a monitor. Monitors typically have a
resolution of 72 ppi, though some display at slightly higher
rates. We recommend that you change the resolution of files
meant for the Web to 72 ppi (or 75 ppi if you want to make
the math easier.) Choosing a resolution higher than that will
simply make the files larger and therefore result in longer
transmission times, without an increase in quality. 

Let’s run through the steps for sizing an image for the Web in
Photoshop. Assume that this photo will be one of several pic-
tures we are sizing for our gallery Web site.

SIZING AN IMAGE FOR THE WEB EXERCISE:

1. Open the file named "centralpark.tif." [SEE FIGURE 2]

When preparing a digital image for the Web, you should
always check to make sure that the color mode is set to RGB. 
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Using Photoshop, the color mode of a digital image can be
ascertained in two different ways.

2. Look at the title bar of the image. The current color mode is
in parentheses, following the title. [SEE FIGURE 3]

3. Choose Image>Mode. 

The current color mode is indicated by a checkmark next to it.
[SEE FIGURE 4] 

This is extremely important because while a CMYK image
might look fine on your monitor, it may not on others. On the
Web, unpredictable color is a reality that we must live with. By
converting your images to the RGB mode, you increase the
possibility of more accurate color delivery.

4. Choose Image>Mode>RGB Color. [SEE FIGURE 5]

This color mode is converted from CMYK to RGB.

The next thing we want to do is determine the size of 
the image.

Photoshop 12: Web Techniques 1
Unit Five Lesson Twenty Six

16dpcomplete
course New York Institute of Photography« contents »

Figure 4 Image>Mode menu with checkmark,
indicating CMYK color mode.

Figure 5 The color mode has been converted
from CMYK to RGB.
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5. Chose Image>Image Size. The Image Size dialog box
appears. [SEE FIGURE 6]

As you can see, the dimensions of this image are currently
1200 pixels wide by 857 pixels high.

6. Select the Resample Image option. Resampling indicates
that pixels will be added or discarded when any one of the 
values is changed. Since we want to reduce the size of our 
file, we will want to eliminate pixels from the image through
resampling.

7. Select the Constrain Proportions option. By constraining
the proportions of the image, you ensure that it will not
become distorted when it is resampled. 

Let’s change this image to a size that will work better for 
the Web. 

8. Change the resolution from 300 ppi to 75 ppi. [SEE FIGURE 7]

Notice that the pixel dimensions are now 300 pixels wide by
214 pixels high and that the file size has dropped from
2.94MB to 188K.
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However, let’s make the photo a little bit smaller to match the
size of all of the other images that will be on the site. It is a
good idea to determine and maintain a consistent size for pho-
tos of a similar type on your site. The consistency will create a
uniform appearance on screen and make it much easier for you
to update the site, since you’ll always know what size to make
new images you add.

9. Change the pixel dimension to 275 pixels wide. Remember
that you are changing the width measurement under Pixel
Dimensions not Document Size. Also notice that you don’t
need to change the height of the image as long as the
Constrain Proportions box is checked. This works in reverse

too. We could set the height measurement and the width
would change automatically. [SEE FIGURE 8]

The width of this image is now 275 pixels wide and 196 high
at 75 ppi with a file size of 158K. If this image was fine for
your use, all you would need to do is click OK and then save
the image. 

However, for now, click Cancel. Keep in mind that you can
always make an image smaller than the size that results when
you changed the resolution to 75 ppi from 300 ppi with the
Resample box checked. However, what if you needed this
image to be larger than 300 pixels?

Let’s assume that we need to change the resolution of this
image to 75 ppi but we need the photo to be 350 pixels 
wide. The steps for doing this are very similar to those 
outlined above.
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Since the image is already open and we have changed the color
mode to RGB, let’s start by opening the Image Size dialog box.

1. Image>Image Size. The Image Size dialog box opens. 
[SEE FIGURE 9]

As you can see, the dimensions of this image are still 1200 pix-
els wide by 857 pixels high.

2. However, this time we are going to de-select the Resample
Image option. This will allow us to change the resolution of
the image without Photoshop automatically changing the
pixel dimensions. [SEE FIGURE 10]

De-select the Resample Image option.

3. Change the Pixel Resolution from 300 ppi to 75 ppi. 
[SEE FIGURE 11]

Notice that the pixel dimensions have remained at 1200 pixels
wide and 857 pixels high even though the resolution is now 
75 ppi. The file size has also remained at 2.94MB.

4. Click OK. The Image Size dialog box closes.

This process has left us with a very large 75 ppi image. We
need to make it 350 pixels wide. To do that, we need to open
the Image Size dialog box a second time.
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5. Choose Image>Image Size. The Image Size dialog box
opens. Notice that the image has remained at 1200 pixels
wide and 857 pixels high with a resolution of 75 ppi. 
[SEE FIGURE 12]

6. Select the Resample Image option to eliminate pixels from
the image.

7. Change the pixel dimensions of the width of the image from
1200 pixels to 350 pixels. [SEE FIGURE 13]

Notice that the height has changed from 857 to 250, the file
size has dropped to 256K while the pixel resolution has
remained constant at 75 ppi.

8. Click OK.

By using the Image Size command twice—first to change the
resolution and second to change the pixel dimensions—you
can effectively create images that exactly meet your pixel
dimension and resolution needs.

If you wish to save the file, use the Save As command and give
the new file a unique name.
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Screen Resolution.

Screen resolution is one of the most complicated issues you 
will have to face when working on a Web site, and one of the
hardest to understand. It is a crucial element that governs how
the Web site will look and work, and determines how you size
all of the images and graphics included.

One of the most important things to understand about how
the Internet works is that you cannot completely control how a
Web page will look to a specific viewer. Every visitor to your
Web site uses a different computer system, a different size
monitor, a different browser—all configured in a unique way.
The possible combinations are infinite, and they affect both
the size and color of what your visitor sees. Web browsers read
the HTML files and attempt to create pages that will give a
similar, though not exactly the same, viewing experience to
each visitor. When you are designing for the Web, the best you
can do is to try and make the quality of the viewing experience
as high as possible for the majority of your viewers. 

One of the major differences between all of these different
computer systems has to do with the screen resolution that the
graphics card in a computer is set up to display. 

You can see what resolution your computer system is set at by
following these instructions:

On a Windows system:

1. Choose Start>Control Panel>Display.

2. The Display Properties dialog box appears.

3. Click the Settings tab. [SEE FIGURE 14]

4. Select an appropriate monitor resolution for your monitor size.
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You’ll see that your Screen Resolution setting is either 640 
pixels wide x 480 pixels high, or 800 wide x 600 high, or 1024
wide x 768 high, or possibly even higher.

On a Mac: 

1. Choose Apple Menu>Control Panels>Monitors.

2. Select the Monitors option.

3. The Monitors dialog box appears.

4. Select an appropriate monitor resolution for your monitor
size. [SEE FIGURE 15]

If your settings were set at 800 x 600 and you changed them to
640 x 480, everything on screen will appear larger. If you
changed your settings from 800 x 600 to 1024 x 768, 
everything on screen will appear smaller.

You can switch back and forth between one resolution setting
and another. Web designers do this throughout the design
process to ensure that their Web-page designs look good and
are readable by all visitors.

It used to be that the size of the monitor governed the screen
resolution your computer’s graphics card used. The larger the
monitor, the more screen resolution was likely set on the sys-
tem. For instance, if you had a 15-inch monitor, your screen
resolution setting might be 640 pixel wide x 480 pixels high. A
17-inch monitor would likely result in a screen resolution set-
ting of 800 x 600 pixels. If you had a 19-inch monitor, your
screen resolution setting might be 1024 x 768 pixels.
Nowadays, however, flat-panel LCD monitors tend to have
higher resolution settings than traditional monitors of the same
size. Currently many new computers are preset at 800 x 600
pixels because many new systems ship with a 17-inch monitor.

One important thing to realize is that all of these measure-
ments are in pixels. Why is this important?
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All of your images for the Web will also be in pixel sizes. Let’s
take a 320-pixel-wide image as an example. On a monitor
whose display settings are 640 x 480 pixels, that image will fill
half the width of the screen. [SEE FIGURE 16]

If the screen resolution is 800 x 600, that same 320-pixel 
image will take up approximately 40 percent of the screen. 
[SEE FIGURE 17]

However, if your viewer is using a monitor that is set at 
1024 x 768 pixels, the 320-pixel image will only take up
approximately 31 percent of the screen. [SEE FIGURE 18]

Visit the Unit 5 Study Hall and watch the Monitor Comparison movie
to find out how monitor size affects how your images appear on the Web.

If you have an image that is larger than the resolution settings
of your visitor’s monitor, he or she will have to scroll sideways
to see the entire screen. Anything that might annoy the person
viewing your page can potentially cause them to leave your
site—which, of course, is bad for business.

So far, we’ve only talked about the width of the screen. Length
of an image is not as important, since Web pages will automat-
ically lengthen to accommodate more information, and the
majority of computer users are used to scrolling down on a
Web site page. However, there are times when length will be an
issue for you, particularly if you are trying to fit navigation but-
tons or important information at the bottom of the screen
without making your visitor scroll. People in the print business
call this putting the information "above the fold."
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What all this means is that designing a Web page is not a con-
crete thing. Unlike the print world, where if you create a file
that will output an 8 x 10 print on one printer, the same file
will also output an 8 x 10 on a different printer, in the Web
world, the size an image appears on screen depends on your
visitors’ monitor settings.

Since you cannot control the settings your visitors use, you
must design for the lowest common denominator. Traditionally
that means you need to create sites based on a 640 x 480 reso-
lution setting. Many sites are now being designed for 800 x
600 pixels, but there are other complications, including your
visitor’s ability to print the page easily, that make this decision
something to think about carefully.

Keep in mind that, when we say you should design for a 
640 x 480 display, because of graphics and other elements like
scroll bars that take up real estate on a browser’s window, the
maximum number of pixels you can actually use for Web 
elements is approximately 610 pixels wide by 450 pixels high.
It also means that 610 pixels is the total width of all of the
graphics you create, combined, including white space.

White space is a graphic designer’s term, which basically means
all of the space on the page that is not occupied by graphical

elements. White space in Web terms is the background that
you want to be visible.

In other words, if you have three images across the width of
your page plus white space between them, the width of each
image would be approximately 175 pixels (image one @175
pixels + image two @175 pixels + image three @175 pixels =
525 pixels). In this example, that would leave 85 pixels for
white space around the images. [SEE FIGURE 19]
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Figure 19 Here’s what 3 photos, each at 175 pixels wide, would
look like viewed on a 640 x 480 display.



By the way, you are probably wondering what would happen if
someone had his screen resolution settings at 800 x 600 and
then looked at this 610-pixel example. The extra 190 pixels
(800 – 610 = 190) would automatically be turned into white
space by the browser. Depending on how the site was coded,
this extra white space would either be distributed equally across
the page, or placed along the right side of the screen.

If you do decide to create a site designed at 800 x 600 or 
larger, remember to leave sufficient room for the browser 
elements as well.

If you find all of this confusing, understand that this is one of
the hardest concepts to grasp about Web design. Many experi-
enced Photoshop users find it confusing. The more you pre-
pare images for the Web, the more it will start to make sense.
Just remember that the sum total of all of the elements you cre-
ate should not exceed 610 pixels in width if you are designing a
site for 640 x 480 pixels, and remember to leave some pixels
left over in your calculations for white space.

File Formats.

There are a number of file formats in use on the Web. The
most popular are by far JPEG and GIF, though there are others
like PNG that may gain in popularity. Each of these different
formats has specific uses, and you will need to determine which
format will work best for every single image or graphic you cre-
ate for the Web. Each of the different formats compresses files
in a different manner.

JPEG Files.

Throughout this Course, we have familiarized you with the
advantages and disadvantages of JPEG compression. We have
also discussed that you will most likely use the JPEG file for-
mat for photographic images on the Web. This is because of
the way it compresses images. 

To get technical, JPEGs can store the complete file information
in 24-bit RGB images (16.7 million colors), which is more
than enough to handle most photographs. Unlike the GIF for-
mat, which compresses images by removing color, compression
in a JPEG image is the result of selectively discarding data. 
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Photoshop gives you a great deal of control over how much
you want to compress your JPEG file, and this compression
rate ranges from 10:1 to 100:1. The more compression, the
smaller the file and the more artifacts, jaggies, and other dam-
age will be visible. However, Photoshop allows you to see what
the image will look like before you save it, so you can make the
tradeoff between file size and damage. JPEG compression is
considered "lossy," which means that the quality that is lost
when the image is compressed and saved cannot be recovered.
The more times you save a JPEG, the more cumulative the
damage. In addition, because JPEGs are lossy, when you try to
enlarge a JPEG file the damage becomes even more evident.
You’ll see blocky pixels and other artifacts in a damaged JPEG
that has been enlarged or saved too many times. For that rea-
son, the pixel dimensions of a JPEG can be made smaller but
should never be increased.

For the most part, you will want to use the JPEG file format
for all of your photographs, both black-and-white and color, as
well as for graphics that have continuous tones, such as blends,
gradients, or shadows. In other situations, however, you might
consider the other popular Web-friendly file format, the GIF.
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GIF Files.

The GIF (Graphics Interchange Format) file format algorithm
compresses images in a completely different way than the
JPEG does. Unlike the JPEG, a GIF can be saved over and
over again without causing damage to the image. As such, GIF
files are often referred to as lossless. GIF files are, by definition,
8-bit images. That means that they are comprised of 256 or
fewer colors. By reducing the amount of color information, file
size is reduced substantially. However 256 colors is hardly
enough color information to reproduce subtle shades of color,
gradients, shadows, etc., typically found in a photographic
image. For this reason, the GIF file format is typically reserved
for cartoon-like drawings, high-contrast images, text, logos,
and other graphic elements that tend to have large areas of a
single color. 

GIFs offer another important feature that the JPEG does not:
transparency. Using the GIF format, you can define a single
color (such as a white background) to be transparent, allowing
text or even your Web site’s background to appear to flow
around the GIF. In essence, a transparent GIF can appear to be
any shape, whereas a JPEG will always appear rectangular or
square. 
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GIF image with a white  background that has
been made transparent.

Notice how the white background around the film canister
appears transparent allowing the Web site’s background and text
show through.



PNG Files.

The PNG (Portable Network Graphics) file format was origi-
nally designed to be an all-purpose Web format. That’s because
it can be saved as either an 8-bit or a 24-bit image. Not only
that, PNGs can be used with images in RGB, indexed-color,
grayscale, and bitmap color modes. Because PNG can create
24-bit images, you can use it to compress photographs.
Unfortunately, the resulting files are often larger than the same
files saved as JPEGs. PNG does offer a transparency option, 
so there may be times when you’ll want to use this format to
compress photographs. PNG transparent images have
smoother edges than their GIF counterparts. Keep in mind,
however, that PNG has not yet gained popularity, making it
unreadable by some older browsers.

Other Formats.

Many of the file formats you already have experience with are
not meant to be used on the Web. Files in PSD, TIF, or EPS
formats are simply too large to be transmitted online. Very
often they are in color modes that will not work online. That
brings us to the next issue you will need to deal with when
preparing images for the Web: color.

Color and the Web.

You will confront several different color issues when creating
Web graphics and photos. As we’ve discussed, the colors on
your site will appear differently to every one of your Web 
visitors because of the variations produced by their monitors.
However, there are several other color issues that can also affect
what your visitor sees and how you prepare your Web files.

Color Modes.

What color mode your file is in has a lot to do with the end-use
of your image. That’s because there are specific file formats for
specific uses, and each of these file formats have specific color-
mode requirements. We have already discussed some of the typ-
ical color modes you will need to use to create JPEG- and GIF-
formatted files.

• All JPEG images should be in the RGB color mode.

• All GIF images should be in the Index color mode.
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CMYK Color Mode Images.

None of the files that you will be using on the Web should be
in the CMYK color mode, since they will probably not display
properly on a visitor’s monitor, even though they may look fine
to you. Because monitors are RGB devices, your CMYK image
color will be converted, with unpredictable results at best. 

It is always a good idea to check the color mode images you are
preparing for the Web. To avoid problems, make this a normal
part of your workflow. This is particularly important if you
find yourself preparing images for the Web from files that you
have not created yourself. That’s because the CMYK format is
traditionally used when images are to be professionally printed
in brochures, flyers, and other documents. So, an image that
you need to work on that comes from an outside source just
might be in CMYK mode.

Color Modes for Black-and-White Images.

You might assume that black-and-white photos should be in
the Grayscale mode, but that is not the case. Again, since your
images will be displayed on RGB monitors, you will need to
deliver them in the RGB color mode. 

So, if you are scanning a black-and-white image for the Web,
we recommend that you start by:

1. Scanning the original in RGB color mode.

2. Retouching and optimizing.

3. Converting the image to Grayscale:
Image>Mode>Grayscale, to remove all color information.

4. Converting the image mode back to RGB:
Image>Mode>RGB.

Web-safe Colors.

We’ve discussed 8-bit (256 colors) and 24-bit (16.7 million
colors) images with regard to how they are compressed by the
JPEG, GIF, and PNG formats. However, another color issue
comes into play when you are creating Web sites. 

Back in the early 1990s it became apparent that there were dif-
ferences in the ways different browsers and computers handled
color. Since many computers, at that time, could only display
256 colors (8-bit images), Web pages looked very different on
every platform they were viewed on. The solution was to come
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up with a set of colors that were identical regardless of whether
they were displayed on a Mac or a PC. These 216 colors
became known as the Web-safe color palette. Today, of course,
virtually all computers are capable of displaying millions of 
colors, so the use of this limited number of Web-safe colors 
is not as important as it once was. However, if you are particu-
larly concerned about how color appears on your site, or you
suspect that your site will be viewed by people using other
devices with limited color capability, such as cell phones and
PDAs, it’s easy to make sure you use Web-safe colors. You can
choose the Web-safe color palette in a number of different
ways, including loading Web-safe colors onto the Swatch
palette.  Let’s take a look at another way: the Color Picker.

The Color Picker.

We’ve discussed how to change the background and fore-
ground colors on the Toolbar earlier in your Course, and you’ll
use the colors you’ve chosen for many different aspects of your
Web work, from creating backgrounds for your images to 
creating colored text. However, the Color Picker menu is
worth a closer look, since it contains information that will also
help you when working with color for Web projects. 

USING THE COLOR PICKER EXERCISE:

Single click the Foreground Swatch at the bottom of the
Toolbox. The Color Picker appears. [SEE FIGURE 20]
By default, Photoshop uses the Adobe Color Picker.

Using the Color Picker, you can choose a foreground or 
background color.

We will concentrate on just a few of the many options this 
dialog box affords.

One way to select a new color is to use the color field and 
the color slider.

Photoshop 12: Web Techniques 1
Unit Five Lesson Twenty Six

30dpcomplete
course New York Institute of Photography« contents »

Figure 20



Click and drag the white triangles along the slider to change
the colors in the color field. [SEE FIGURE 21]

A round marker indicates the color’s position in the field. Click
and drag the marker to change the color. [SEE FIGURE 22] 

The new color is displayed at the top of the color rectangle
located in the upper-right corner. The original color is dis-
played in the bottom of the same rectangle. [SEE FIGURE 23]

As you adjust the color, the numerical values change to reflect the
new color. Photoshop accommodates Web designers by allowing
them to reduce the color choices to strictly Web-safe colors.

1.  Select the Only Web Colors option in the lower-left corner
of the Color Picker. [SEE FIGURE 24]

2.  Drag the white triangle along the slider to change the colors
visible in the color field. We’ve changed ours to blue.

3.  Select a color by clicking on the color in the color field.
We’ve selected a medium blue. The new color is displayed
in the new color swatch.

4.  Click OK. The Foreground Swatch in the toolbox changes
to the color you’ve just picked. 
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Hexadecimal Color Values.

The Color Picker also shows you equivalent hexadecimal num-
bers. The hexadecimal number system uses a series of numbers
from 0 to 9 and a series of letters from A to F to represent any
number. Those of you who remember your high school math
will recognize this as a base-16 numbering system. It isn’t
important to understand what Hex is as much as it is impor-
tant to understand that Hex is used in HTML as a way of
defining a color. So, any color you choose in the Color Picker
will have a corresponding Hex number value. In this example,
the blue we have chosen can be represented in Hex as
#1F2EBD. So, when you are coding your HTML page and
you want the text, links, or background on the page to match a
color that you might have used in an image or graphic, you can
use the Hex number for that color. [SEE FIGURE 25]

By using the Color Picker and Web safe colors, you can pick
colors easily and consistently. By maintaining a consistent color
theme throughout your Web site you can begin to establish
what advertisers call branding. Branding can go a long way
towards making your Web site and your photography business
look as professional as possible. After all, think of how the
color yellow is synonymous with Kodak and green is with 
Fuji. That’s because of branding and the consistent look both

companies maintain in their packaging, in their printed mate-
rials, advertising, and online materials. You can do the same.

Browser Compatibility.

There’s one final issue you need to be aware of when creating a
Web site. Web pages will look and work differently on every
single browser and in every single version of any particular
browser. Consequently, when you are creating a Web page, be
sure to frequently check how it works and how it looks on as
many different browsers as you can. Software designed specifi-
cally for Web-page layout will help you do this by letting you
check any page you are working on in a variety of browsers
included in the software. However, as you’ll see in the next
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Exercise, you can also preview an image (though not a 
complete Web page) directly in Photoshop when you use the
Save for the Web function.

SAVING FOR THE WEB EXERCISE:

As we’ve mentioned, Photoshop has come a long way in 
generating tools to help you create Web images and graphics.
Foremost of all of these is the Save for the Web command.
Designed exclusively for Web use, it allows you to choose 
a particular file format and see the results of what that com-
pression will do before you save the image. It also allows you to
compare different compression ratios and different file formats
all at the same time, and will even tell you approximate
modem transmission times so you’ll have an idea of how long
it will take for the image to load on your visitor’s browser.

In the real-world exercise below, you’ll put into practice much
of what you have already learned in this Lesson, learn a few
more Photoshop tricks to help you create images, and learn
how to Save for the Web.

Let’s assume we are creating an image for our gallery Web site.
There will be one photo on each page, so the image will need
to be featured prominently. The background of the page will

be black with grey text. In this exercise, we’re going to open a
photograph, size it for the Web, define the edges of the image,
add a copyright notice, and then save it as a JPEG. This is
something you will do again and again as you create files for a
Web site.

1.  Open the file named "fountain.tif." [SEE FIGURE 26] 

2.  Check the color mode. Choose Image>Mode. This image 
is currently in CMYK mode, so you’ll need to convert it to
RGB color.
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3.  Choose Image>Mode>RGB Color. 

4.  Check the image size. Choose Image>Image Size. 
The Image Size dialog box appears. [SEE FIGURE 27]

5.  De-select the Resample Image option and change the 
resolution of the image to 75 ppi. [SEE FIGURE 28]

The pixel dimensions remain at 2100 pixels wide and 1500
pixels high, even though the resolution is now 75 ppi. 

6.  Click OK. The Image Size dialog box closes. This process
has now left us with a very large 75 ppi image that we need
to make smaller. 

7.  Open the Image Size dialog box again. 

Choose Image>Image Size.

8.  Select the Resample Image option. This will allow you to
change the pixel dimensions of the image from 2100 pixels
and 1500 pixels to a more Web-friendly size.

9.  Select the Constrain Proportions option. This will ensure
that your image won’t be distorted when you resize it.
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10.  Change the Pixel Dimension to 350 x 250 pixels.

11.  Click OK. [SEE FIGURE 29]

Note: Remember, you only need to de-select the Resample
option if you want to discard pixels from an image and
reduce or enlarge its size.

As discussed, the background of our Web page will be black.
Since the fountain is a very dark color, the edges will blend
into the background, making it hard to see where the photo
ends and the background begins. [SEE FIGURE 30] 

To solve this, we will clearly define the edges of the image
in white using Photoshop’s Stroke command.

12.  Choose Select>All. This command creates a marquee that
is equal in size to the Canvas dimension, essentially select-
ing everything on the currently active layer.
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13.  Click on the Foreground swatch on the toolbar. Make sure
that the color you choose is white. The easiest way of
doing this is by typing 255 into all three of the RGB boxes
on the right-hand side of the Color Picker menu. 
[SEE FIGURE 31] 

14.  Select Edit>Stroke. The Stroke dialog box appears. We are
going to add a white 1-pixel border around the perimeter
of the photo. 

15.  Configure your stroke settings as indicated. [SEE FIGURE 32]

Width: 1 pixel
Color: White
Location: Inside
Blending Mode: Normal
Opacity: 100%

16.  Click OK. A 1-pixel white border is added to the inside 
of the image.

17.  Now we are going to add a 1-pixel black border around
the outside edge of the photo. This will ensure that the
white border we just created doesn’t get cut off when we

Photoshop 12: Web Techniques 1
Unit Five Lesson Twenty Six

36dpcomplete
course New York Institute of Photography« contents »

Figure 31

Figure 32



save the file. To do this, click on the Background Swatch
and set the Color Picker to match our Web-page back-
ground, which is black. (Hint: The RGB setting for black
is 0 Red, 0 Green, 0 Black.)

18.  Choose Image>Canvas Size. The Canvas Size dialog box
appears. Add 2 pixels to both the width and the height
under New Size.

Width: 352 pixels
Height: 252 pixels

Notice the Anchor Box. The white square in the center 
indicates that we want the extra pixels we’re adding to be 
distributed evenly on all sides of the photo. For now, leave
this as is. [SEE FIGURE 33A]

19.  Click OK.

A thin black border is added to all four sides of the image.
[SEE FIGURE 33B]

Now let’s add a copyright notice to this image. There are a
number of places where we could add this information; for
instance, we could add a watermark to the photo by typing the
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copyright within the image area. However, this is not a particu-
larly attractive solution and it can distract from your photo. In
this exercise, we will increase the canvas size of the image and
put the copyright data above the photo but still within the
image file. 

There are two reasons for doing this. Adding the copyright
information directly into the image file means that anyone
stealing your photo will have to physically remove the copy-
right from the file, proving that they were aware they were
stealing the photo when they removed it. This is not complete
protection, but it does imply intent.

However, the other reason for adding the copyright informa-
tion to the image file, rather than simply programming it as
text in the HTML document, is that it is much easier on the
programmer. The copyright will always remain with the image,
exactly where you placed it.

Where to put copyright information is an aesthetic as well as
legal decision you will need to make on your own. You’ll find
more information on copyrighting your images and other ways
of digitally protecting your photos in our Digital Dialog series
in the Student Lounge.

1.  Before you resize the Canvas, make sure black is selected as
the Background color. Select Image>Canvas Size. This
time, let’s add 15 pixels to the top of the image. 

2.  Change the Height from 252 to 267 pixels.

3.  Click the bottom center square of the Anchor Box. This tells
Photoshop to add the 15 extra pixels to the top of image.
[SEE FIGURE 34A] 

4.  Click OK. 

5.  Now let’s pick a color to use for our text. Click on the
Foreground Color on the Toolbar and use the Color Picker to
change it to a Gray color. We used R: 204, G: 204, B:204. 
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6.  Select the Type Tool on the toolbar and click on the black
space at the top of the picture. A blinking cursor will
appear. [SEE FIGURE 34B]

7.  Configure the Type Tool options as indicated. [SEE FIGURE 35]

8.  Choose Helvetica from the Font pull-down menu.

9.  Select Bold for the style of the font.

10. Select 11 as the font size.

11. Choose Crisp in the Anti-Aliasing pull-down.

12. Select Left-Align for the text.

13. Make sure your Foreground Swatch is the correct color. 
In this case our pre-selected gray.

14. Now you are ready to type the copyright notice. We’ll start
by creating the ubiquitous copyright symbol.

On a Windows machine: To create a copyright symbol, hold
down the ALT key while typing 0169 into the numerical key-
pad. (Make sure that Num Lock is on.)

On a Mac: To create a copyright symbol, press Option + G.

Add a space and then type your name. Photoshop will auto-
matically make a new layer for this text so you can move it
around to reposition it wherever you want. In this case, we’ve
moved it to the center of the photo. [SEE FIGURE 36]
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We’re ready for the last part of this procedure, which is using
Photoshop’s Save for the Web command to save this completed
image as a JPEG. As we’ve mentioned before, Save for the Web
provides you with the information you need to choose the
proper amount of compression for your photo or graphic.
There are a lot of different settings you can make in the Save
for the Web dialog box, and we’re going to run through the
most common. Later on in your Course, we’ll show you how
to use the Web to save a graphic as a GIF, and discuss some of
the more advanced settings you can use to further optimize
your files.

1.  Select File>Save for Web. The Save for the Web dialog box
appears. Notice the four tabs on the upper-left side of the
box marked "Original," "Optimized," "2-UP," "4-Up." 

2.  Click the Original tab to view your original uncompressed
photograph. 

3.  Click the Optimized tab to view your original photo com-
pressed using the default compression method. 

4.  Click the 2-Up tab to see the original uncompressed photo
alongside the compressed version.

5.  Click the 4-Up tab to see the original uncompressed photo
alongside three compressed versions. Using the Save for
Web command you can even mix and match different file
formats, such as GIF and JPEG. This way you can deter-
mine which file format will work best for the photo or
graphic in question. [SEE FIGURE 37]

We will work with the 4-Up option.

In the upper left-hand corner of the Save for the Web dialog
box, you’ll see the Save for Web toolbox. The two tools we will
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use in this exercise are the Hand tool and the Zoom tool. Both
tools work the same as their Photoshop counterparts. 
[SEE FIGURE 38]

6.  Select the Hand tool.

Each panel in the Save for the Web dialog box represents a 
different variation of the original image, each with a different
compression applied. The current settings are based on the last
time you used the command, so don’t worry if your settings
differ a bit from what we are discussing here.

The upper-left box contains a thumbnail representation of the
original uncompressed image. Underneath it are the file name
and current size. The rest of the boxes show you how the same
image will look using various compression ratios. As you can
see in this illustration, the photograph is shown using three 
different quality levels of JPEG compression: 30, 27, and 13.
Notice also the differing file sizes for each compression level:
16.29K, 15.58K, and 10.23K. Finally, the panels also indicate
the approximate transmission times each of the differently
compressed images will take to reach your Web site visitor,
assuming they are using a 28.8K modem; in this case, 7 
seconds, 6 seconds, and 5 seconds respectively. [SEE FIGURE 39]
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7.  To adjust the compression values for any one panel you
must select it first. Click once in the upper-right part of the
panel to select it. A selected panel will appear highlighted
with a black border.

The compression Settings (in the upper-right-hand corner)
represents the currently selected pane. [SEE FIGURE 40]

8.  Start by choosing an optimized file format. Since the image
we are compressing is a continuous-tone photograph, we’ll
choose the JPEG format.

9.  Select JPEG from the Optimized File Format pull-down menu.

10. Next choose a compression quality. You can choose a preset
Compression Quality setting from the pull-down menu.
Your choices are Low (Quality 10), Medium (Quality 30),
High (Quality 60), or Maximum (Quality 80), or by simply
typing in any number from 1 to 100 into the Quality setting
on the right hand side of the panel. Remember that lower-
quality values sacrifice image quality for better compression.

What quality of JPEG compression should you use for the
Web? Here at NYI, we like to choose the medium quality 
setting of 35 for basic images. However, since this particular

photo contains copyright text, a slightly higher quality setting
of 55 will allow for a cleaner, less-pixilated copyright notice. 

Notice the check box labeled Progressive. A Progressive JPEG
will appear on your visitor’s screen in several passes, each one
making the image clearer and clearer. This can be advantageous
as it allows your visitor to see at least a low-resolution version
of your photo without having to wait for the entire picture to
download. Without the progression option selected, the viewer
won’t see anything until the whole image downloads.
(Remember our discussion on how Web files are broken into
little packets of data, each of which has to transverse the
Internet before being recombined into a complete file on your
visitor’s browser? Progressive JPEGs allow the image to be
viewed before all of the data packets have arrived.) Those of
you who are familiar with GIF compression will recognize this
as a similar function to Interlacing.
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11. Choose the following compression settings:

File type: JPEG
Compression: Medium
Quality: 55
Progressive: Checked

The Save for Web dialog box also provides you with informa-
tion you can use to determine approximately how long the
image will take to reach your visitor’s browser.  

12. Simply right click (Windows), or Control + click (Mac)
the transmission-speed information and a menu will
appear. Allowing you to see how fast your image will trans-
mit across varying networks from a very slow 9600 bps
modem to a very fast 2 MBPS T-3 Internet connection.
[SEE FIGURE 41]

Since the slowest connection you’ll probably encounter is
28.8K, that is a good choice for many people. Many new 
computers ship with faster 56K modems, and increasingly
you’ll find more and more people using cable or DSL 
connections, which are even faster. 

Once you have set this, the same modem speed will be 
indicated in all three panels so you can compare and contrast
transmission times. You also won’t need to set this number
again, unless you want to choose a different transmission
speed, since Photoshop will remember it the next time you use
Save for the Web. 

Now that we have chosen a transmission-time setting and set
the compression rate for the first panel, let’s configure another
panel so we can compare the compression settings visually.
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13. Select the panel in the lower left by clicking once. 

14. Choose the following compressions settings:

File type: JPEG
Compression: Low
Quality: 10
Compression: Checked

Finally, let’s also compare how this image might look 
compressed as a GIF. [SEE FIGURE 42]

15. Select the panel in the lower right by clicking once. 

16. Choose the following compression settings:

File type: GIF
Color Reduction: Selective
Colors: 256
No Dither
Interlaced: Checked

We will discuss what these GIF compressions mean later on in
your Course. For now, this will give you an idea of the file size,
transmission times, and quality of a photograph compressed as
a GIF. As you’ll see, JPEG is a much more efficient way of
compressing a photographic image.

Using the Save for the Web command you can easily determine
what settings will give you the best-looking image with the
desired transmission speed.

Be sure to use the Hand tool to move the image around in each
of the panels and examine all parts of the photo. If you click on
the Zoom tool, you can magnify the image in each of the 
panels and more clearly examine the different areas.
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Let’s take a close look at the four different settings that we have
for this image. [SEE FIGURE 43]

If you examine the four panels carefully, a number of things
become obvious. First, the GIF setting for this photograph
indicates that the file size is 88.75K, which is too large in the

context of a Web page that might include other images as well
as graphics. Furthermore, the transmission time is three times
longer than the highest JPEG setting—32 seconds rather than
11 seconds. 

Even if the GIF image looked better than the JPEG (which it
does not) it’s obvious that the file size makes these particular
GIF settings impractical to use. 

That leaves us with two different JPEG settings. If speed were
the major issue, then the JPEG setting of Low (Quality 10)
would be a good choice. This file would take about 4 seconds
to transmit with a 28.8K modem. For most photographers,
however, the bigger concern is image quality.

As such, when we are preparing images for the Web, we must
learn to balance image quality versus an acceptable transmis-
sion time. With that in mind, the JPEG with the quality set-
ting of Medium (Quality 55) is probably the best choice. This
file will take 11 seconds to transmit. As we’ve said, most of the
public has faster than 28.8K modems and therefore, in reality,
the file would take even less time to reach their browsers. If you
examine the panels carefully, using the Zoom tool, you’ll see
that the copyright notice appears much sharper in the larger
file as well.
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Realize that you could have chosen different quality settings
than the ones we’ve shown you here.

Before we go ahead and save this image, there is one other
function of the Save for the Web command that you might
find handy. You can actually change the size of a JPEG (or
PNG or WBMP) directly in the Save for the Web dialog box,
so if you determine that the file is too large—because the trans-
mission times are too long—you can make the file smaller
without having to close the dialog box and start the process all
over again. Simply click on the tab on the lower right of the
dialog box marked Image Size and you can change the pixel
dimensions of the photo. [SEE FIGURE 44]

We’re ready to save this image as a JPEG with a medium 
quality setting of 55.

17. Using the Hand tool, click on the panel on the upper right.

18. Click Save.

19. When the Save Optimized As dialog box opens, give the
JPEG a new name and make sure to put it in the folder
where you want it to go.

That’s it. You’ve created your first photo for the Web!

As you can see, Photoshop offers many tools and features
designed specifically to help you create, size, and save your
photographs to use online and when you are creating your own
Web site.  In our next Lesson on Web Design in Unit 6, we’ll
show you how to create and save graphics for the Web, and
how Photoshop’s Web Photo Gallery command can create a
Web site for you with just a few clicks of the mouse.
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