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What Is a Filter?

Traditional photographers have been using filters over their
camera lenses for years. Camera filters serve many purposes,
some of which are contrast control, glare and reflection 
control, color adjustments, and the creation of special visual
effects. [SEE FIGURE 1]

Today, in Photoshop, these traditional filter techniques and
many more effects can be created with image filters. As with
camera filters in traditional photography, Photoshop filters
alter your image. Before we begin to use image filters let’s
review the three basic guidelines for creating an image: 

1.) Know your subject; 
2.) Focus attention on your subject;
3.) Simplify your subject. 

When using filters always question your intention for using a
particular effect and consider a filter as yet another tool that
will aid you in creating an impressive image. 
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Figure 1  Camera with filter over the lens.

Image with soft filter as compared to a sharp image.



What Happens to Your Image When a Filter is
Applied? 

Image filters in relation to a computer are somewhat the same
in definition as a traditional filter. Basically, a computer pro-
gram applies "something" to an image that transforms one
image into another. Rather than "attaching" a filter to your
camera or "inserting" a gel over your lights as in traditional
photography the computer applies a filter or "something" over
your image. In the case of a computer, however, that "some-
thing" is a sequence of mathematical operations known as
algorithms. Pixels in simple definition are really numbers,
numbers that represent color. The application of algorithms
on the pixel data of a digital image changes one image into
another image. For example, Photoshop's twirl filter takes the
pixels of an image and pushes the pixels around into a twirling
pattern. How? you might ask. Well, the answer is more com-
plicated than you really need to know. Essentially, mathemat-
ics in conjunction with computer programming gives form to
the algorithms necessary to perform these filter effects. All you
need to know is that a filter transforms an original image into
another image and that there are many options available to us
within the world of the digital darkroom. [SEE FIGURE 2]

Many avid Photoshop users start with applying filters to an
image because it is fun and creative. Yet, there are many uses
for filters, some of which fall into the category of essential and
others that are less practical and are simply entertaining at best.
It is important to remember that there is no exact science to
using filters. Experimenting with different options and filter
combinations is all part of the learning process. As a novice to
image filters experiment with the multiplicity of filter options
to become aware of the power of the tool and to discover
which filters help you focus on your subject.
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Figure 2 Original Image. Image after Twirl filter.



Applying Filters.

The filters in Photoshop can be found under the menu com-
mand Filter. Once you select Filter a menu appears with an
extensive list of filters to choose from. Photoshop organizes
these filters in a very logical way. For instance, if you choose
Filter>Blur a submenu appears that lists further options in
the family of blurring an image. If you choose Filter>Noise,
a submenu appears that lists a set of options that fall into the
categories of digital noise, dust, scratches, and de-speckling.
If you choose Filter>Artistic, a submenu appears listing a

range of filters that could be defined as artistic effects. 
[SEE FIGURE 3]

Once you have chosen a filter from the filter submenu, an
option dialog box will appear, enabling you to choose more
options and control over the desired effect. The options will
vary depending upon the nature of each filter. [SEE FIGURE 4]
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Figure 3 Filter>Blur. 

Figure 4 Add Noise Options dialog box.

Filter>Noise. Filter>Artistic.



Applying Filters To Layers and Selections.

You can apply a filter to an entire layer or you can confine the
filter effect to a selection. To apply a filter to a layer, simply
click to activate the desired layer in the layers palette, then
choose the desired filter effect from the filter submenu. 

To apply a filter to a selection, simply activate a selection, then
choose a desired filter from the filter submenu. The filter effect
will be confined to the active "marching ants" selection. 
[SEE FIGURE 5]

When You Cannot Apply a Filter.

In some instances, Photoshop will not allow you to apply a
filter, such is the case when the filter menu appears "grayed
out." [SEE FIGURE 6]

There are several factors that will affect whether or not you
can apply a filter:

1) Filters are only applicable to pixels.

2)  You cannot apply a filter to a vector image.
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Figure 5 Before and after a filter is applied to a “marching ants” selection. Figure 6 Filter menu grayed out.



Note: A filter can only be applied to pixels, if you attempt to 
apply a filter to a vector-based image Photoshop will warn you to
rasterize the image. A vector image is an image that is based on
points and mathematical relationships between them. Rasterizing is
the process of converting a vector based image into pixels. To 
rasterize an image Choose Layer>Rasterize>Layer.

Typical examples of vector based images would be logos, clip art,
and fonts.

3)  Filters cannot be applied to images in Bitmap Mode or
Indexed Color Mode.

Note: Bitmap Mode uses only two color values either black or
white. Many filters cannot be applied to an image that is in
Bitmap Mode. Index color mode uses a maximum of 256 colors
which is a limited color palette. While this color mode is benefi-
cial because it reduces your file size, it limits you in the areas of
editing and  limits your ability to apply filters to an image.

The term "Bitmap image" is different from the term "Bitmap
Mode". Bitmap image is a general term for images that are
made of pixels. Bitmap Mode is a mode in Photoshop that uses
only two colors: black and white, as explained earlier.

To change the mode of an image, choose Image>Mode.

4)  Some filters may only be applied to RGB images. Again to
convert your image to RGB Choose Image>Mode>RGB.

5)  Filters such as Gaussian Blur, Add Noise, Dust & Scratches,
Median, Unsharp Mask, Solarize, and High Pass filters can
be used with both 8-Bit and 16-Bit per channel images.

Review: Remember the difference between 8-bit and 16-bit per
channel images? Well, there has been an ongoing debate about
the difference in quality achieved in a print when working with
16-bit images verses 8-bit images. For the web it is necessary to
work in an 8-bit channel, but if you are planning to print your
images you might consider working with 16-bit channel because
you retain more image detail and there is less image degrada-
tion. There are pros and cons to working with 16-bit images.
Although you are gaining more image detail and information
when you work with a 16-channel you are also increasing your
file size and have fewer tools available to work with in
Photoshop. 

There are many ways to work within Photoshop and your work-
ing process will depend upon your desired end product. Many
digital photographers opt to scan all their material as 16-bit

Photoshop 14: Filters
Unit Five Lesson Twenty Eight

7dpcomplete
course New York Institute of Photography« contents »



and then convert to 8-bit for a smaller file size and a more effi-
cient workflow. The 16-bit file is saved as a master and can be
retrieved when problems occur or when the final output of the
image changes. 

Previewing Filters.

Filter Dialog Box.

In most cases, once you have chosen a filter, a filter dialog
box will appear. The dialog box allows you to enter values or
select options pertaining to the nature of the filter you have
chosen. Within the filters dialog box there is a preview win-
dow that allows you to preview the image with the filter
before you actually apply it. 

Note: Filters in menu with “...” after the name will open a dialog
box. The other filters will not and automatically apply effect. One fil-
ter that automatically applies its effect is Filter>Pixelate>Fragment.

Tip: If you would like a little more control with a filter that
does not have a dialog box try the following: 

First, duplicate the layer you wish to apply the filter to. 
Choose Layer>Duplicate Layer. Name the layer if you wish and

click OK.

Activate the new duplicated layer in the layers palette by single
clicking it. Now apply the Fragment filter to the layer.Choose
Filter>Pixelate>Fragment. Now adjust the opacity of the
layer by going to the layers palette and moving the opacity slider
to control the intensity of the fragment filter.

This technique allows you to make slight adjustments within a
filter that does not have a dialog box. 
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Preview Options.

By clicking the plus and minus buttons, you can zoom in
and out of the preview window. This allows you to preview a
filter's effects on specific image detail. [SEE FIGURE 7]

When you click on the plus and minus preview buttons,
your image will zoom in and out at several percentages rang-
ing from 10% to 1600 %. Once your preview has been
zoomed in, it now becomes possible to navigate within the
preview window by clicking in the center and then dragging.
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Figure 7 Preview window plus and minus buttons.



To illustrate these features, let us apply the colored pencil 
filter to this image by following the steps below. 

1)  Open the practice image “Soap.psd” [SEE FIGURE 8]

2)  Choose Filter>Artistic>Colored Pencil. [SEE FIGURE 9]

The Colored Pencil dialog box appears. 

Notice how the image preview opens up at 100 percent.

3) Click on the zoom out (-) button.

By clicking on the (-) button the image zooms out to 50
percent.

4) Click on the (+) button. 
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Figure 8 “Soap.psd”
Figure 9 Filter>Artistic >Colored Pencil.

© Carolanne Leslie



By clicking on the (+) button again, the image has zoomed
back to 100 percent.

By clicking on the (+) and (-) buttons you can zoom both in
and out on the image. [SEE FIGURE 9A]

5)  Click again and you have now zoomed in to 200 percent.
[SEE FIGURE 10]

Click one more time on the (+) button. 

Continue clicking to focus on the detail of the image.
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Figure 9a Preview button with 50% next to 100%. Figure 10 Image preview zoom 200%.



6)  Click in the center of the image and then drag to 
navigate within the preview window. [SEE FIGURE 11]

7)  Enter a value of 4 for the pencil width. [SEE FIGURE 12]

8)  Enter a value of 7 for the stoke pressure. 

9)  Enter a value of 25 for the paper brightness.

10) Click OK to apply the filter. The filter has now been
applied to the image. [SEE FIGURE 13]

These are values we have chosen for “soap.psd.” When
using your own images, experiment with the sliders and
preview window. Using the preview window before you
apply a filter can be quite beneficial in helping you decide
whether or not it works best with your image. Notice how
navigating within the preview window allows you to focus
on specific details within your image.
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Figure 11 Navigate image with Hand tool. Figure 12 4, 7, 25
Figure 13 Image after filter applied.



Edit Fade Filter.

After you have applied a filter you may decide that the effect
is either too strong or perhaps too vague. Instead of starting
over you can pick up where you left off by choosing the Fade
Filter command. The Fade Filter command allows you to
modify the last applied filter effect. As an example, let's go
back to the image that we applied the colored pencil filter to
and follow the steps below.

1) Go back to “Soap.psd.” 

2) Choose Edit>Fade. [SEE FIGURE 14]

The Fade dialog box appears. 

3) Select the preview option to preview the effect, set the
Mode to "Normal." [SEE FIGURE 15]

4) Enter a value of 45.

Photoshop 14: Filters
Unit Five Lesson Twenty Eight

13dpcomplete
course New York Institute of Photography« contents »

Figure 14 Edit>Fade.

Figure 15 Fade Dialog Box with
Preview on, layer mode normal,
and at opacity 45%.



5)  Click OK. [SEE FIGURE 16]

The Fade command combines the newly applied filter effect
with the original layer. By changing the opacity you can affect
how opaque or transparent the applied filter is.

Improving Performance.

Time Saving Previews.

Applying a filter can be very time consuming because it
requires a lot of memory to function. Fortunately, some filters
open up with a preview option that allows you to see the filter
results before you actually apply it. Still, not all filters have a
preview option available. So, it becomes important to think
about ways to save time and memory, especially if you are
working on a large image. 

One good way to save time is to apply a filter to a small
portion of an image. By doing this you can save a significant
amount of time, since you are asking the computer to do
fewer calculations. Applying a filter to a small portion of an
image allows you to create a custom preview. The best way
to do this is to make a selection and apply the filter to the
isolated area.

In the following steps, we are going to apply a filter to a
small portion of an image.
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Figure 16 Image after applying Fade command.



1) Open the practice image "window.psd" [SEE FIGURE 17]

2) Select the Marquee tool from the toolbox. [SEE FIGURE 18]

3) Click and drag a marquee selection anywhere within the
image. [SEE FIGURE 19]

4) Choose Filter>Sketch>Chalk & Charcoal. 
[SEE FIGURE 20]

The Chalk and Charcoal Dialog Box appears.
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Figure 17 “window.psd” Figure 18 Figure 19 Marquee selection where we want to preview filter.

Figure 20



5)  Click OK. To apply with default settings. [SEE FIGURE 20A] 

Notice how much faster a filter can be applied to a small
portion as opposed to an entire image. After viewing the
preview of the filter effect you can decide whether you are
satisfied or dissatisfied with the effect. By applying the filter
to a small portion of your image, you have saved yourself
time in making your decision. 

Choose Edit>Undo Chalk & Charcoal to undo the filter
effect. [SEE FIGURE 20B]

Note: As always there are gives and takes when working in
Photoshop. Speed is good but so is process, and often quality
comes from patience and making fine tuned adjustments.
Consider "building" filter effects through multiple layers and
opacity adjustments. By doing so, you will be increasing your file
size and slowing down the speed of your computer but you will
gain more control. 

Allocate Memory to Photoshop.

If you are working within a Macintosh environment, a good
way to speed up the process of applying filters is to allocate
more RAM to Photoshop. Since there are many operating 

systems in use, methods in allocating RAM differ. The best way
to do this is to consult your computer's operating system help
menu. After you have accessed the help menu, do a search on
memory topics. There should be step-by-step directions on how
to allocate more memory to a specific software program. 

If you are working within a PC environment you don't have
to worry about allocating RAM manually because most oper-
ating systems automatically allocate RAM during the running
of a software program. This automatic operation of allocation
or de- allocation is called dynamic memory allocation. 
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Figure 20a Default settings.

Figure 20b Edit>Undo.



Exit Other Software Programs.

Having several software programs open at once uses up a lot
of memory. Therefore, closing all other software programs
when you are working in Photoshop will free up memory
and subsequently improve Photoshop performance. 

Use the Purge Command.

Most operations can be undone and redone by way of using
the History Palette. However, saving all of your steps in the
History Palette increases the size of your image and uses up a
lot of memory. A limited amount of memory makes it difficult
to apply filters. In these instances, it becomes necessary to
make more memory available. To clear up memory you can
clear the History Palette and or the clipboard. The Purge 
command permanently clears memory from either the clip
board or the History Palette. If you choose Edit>Undo, you
are undoing your last applied operation. By choosing
Edit>Purge>Clipboard you are freeing memory that 
has been stored temporarily on the clipboard. By choosing
Edit>Purge>Histories you will be purging all states in the
History Palette, upon doing this you should notice a marked
improvement in Photoshop performance. If you choose

Purge>All, you will be purging both the clipboard and the
History Palette memory, simultaneously. 

It is important to remember that using the purge command
is a permanent function, which means that it cannot be
undone. Therefore, before you opt to use the purge com-
mand make sure you are happy with your work at that stage.
[SEE FIGURE 21]

Note: The Purge function is important to use when you are try-
ing to increase the speed of your computer. Using the purge func-
tion when applying filters is not always the best solution. If you
are trying multiple filters you may want to revert to your history
palette to retrieve an action. Although the history palette takes
up memory it can be a safety net. Always make sure you are
content with your image before you decided to Purge.
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Figure 21 Purge command and submenu.



Filter Overview.

There are nearly 100 filters included with Photoshop. 
They have many uses and the range of creative and technical
possibilities are endless, especially when filters are used in
combinations. Therefore, because there are so many filters
available, to make things easier we are going to narrow them
down into two categories, artistic and technical.

Artistic Filters.

Artistic filters reproduce the look of fine art or natural media
art emulating traditional art techniques. Some of the filters
that fall within this category are: painterly effects, textures,
pencil, pastel, sketch effects, distortion, rendering, lighting
and stylizing effects. These categories are very general but
within each category is a submenu that enables more specific
options. These options yield for a myriad of possible visual
effects that can be created.

Visual Direction.

It is important to keep in mind that it is easy to use filters.
With relatively little skill you can apply a ready-made filter
to an image and call it art. With that in mind, a better

approach might be to develop your unique style. Ultimately,
having a specific visual direction and then experimenting
with a series of filters may help you to achieve a variety of
effects that you can call your own.

Polaroid Transfer.

Before the digital darkroom photographers sought to push
the boundaries of the traditional photographs through alter-
native development processes.  These techniques employed
more tactile forms of image manipulation.  The desire to try,
learn and experiment with different kinds of film, processing
and image capturing devices is inherent to the nature of
every photographer.  Many of Photoshop’s filters are inspired
by these alternative process techniques and can be used alone
or in tandem to recreate these classic aesthetics.

Polaroid transfers are a fantastic example of photographers
expanding their artistic visions through developing new
imaging techniques.  The process involves shooting a picture
with Polaroid sheet film, allowing the film to develop for a
few seconds then pulling the negative and positive pieces
apart and finally placing the negative side down on the
desired surface (usually watercolor paper) to complete the
transfer.  The result is a positive dye emulsion transfer result-
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ing in a wonderful painterly and impressionistic version of
your original image.  This process, although fairly straight
forward, is time consuming, costly and a bit messy with all
the chemicals. [SEE FIGURE 22]

However with Photoshop it has become easier to recreate
this Polaroid transfer effect by applying a series of Photoshop
filters.  In the following example we will show you one way
in which you can achieve the look of a Polaroid transfer edge
to your image. We'll start by adding a one-inch border to an
image. We can do that by choosing the Canvas Size com-
mand and adding two inches to the width and height
dimensions. Then we will isolate the outer edge of the image

and apply a series of filters that will result in the look of a
smudged edge similar to a polaroid transfer edge.

1)  Open the image named “Soap.psd” (from your Unit 5
practice images folder) [SEE FIGURE 23]

2)  Add a 2 inch border. Choose Image>Canvas Size. 
[SEE FIGURE 24]

The canvas size command lets you add or remove space to
your image. 
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Figure 22 Polaroid Transfer Image example.

Figure 23 Soap.psd before edge added to it.

Figure 24 Canvas size canvas menu
command.



The Canvas Size dialog box appears. [SEE FIGURE 25] 

3)  Add two inches to each dimension:

Change the width value to 12.958 (10.958 + 2.0 = 12.958).

Change the height value to 8.22 (8.22 + 2.0 = 10.22).

By adding a two inches to the overall canvas size, you are
essentially adding a one inch border all around the image.

The anchor square dictates how the new canvas will be added.

By placing the anchor setting in the middle, the new canvas
will be added all around the image, as indicated by the arrows.
[SEE FIGURE 26] 

Click OK. [SEE FIGURE 27]

Note: The added area of your canvas will be your current 
background color selection. Make sure to check the color of the
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Figure 25 Canvas size dialog box. Figure 26 Anchor option with
middle setting selected.

Figure 27 Image on larger Canvas Size.



background in your tools palette before you change your canvas
size. If you do not like the color of the background, double click
on the background color and the color dialog box will appear.
Choose a background color and then change the canvas size. 

4)  Select the Marquee tool from the toolbox. [SEE FIGURE 28]

5)  Drag a selection box about 1/4 inch inside the image area.
[SEE FIGURE 29]

The image is now selected.

6)  Choose Select>Inverse. [SEE FIGURE 30]

By inverting the selection we will be isolating the outer edge
of the image. [SEE FIGURE 31]
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Figure 28 
Marquee tool.

Figure 29 Marquee selection on image.

Figure 30 Select>Inverse.

Figure 31 Inversed selection.



7)  Choose Filter>Blur>Gaussian Blur. [SEE FIGURE 32] 

The Gaussian Blur dialog box appears. 

8)  Enter a radius value of 4.5 pixels. [SEE FIGURE 33]

9)  Click OK. [SEE FIGURE 34]

The outer edge of the image has been blurred.

10) Choose Filter>Brush Strokes>Sprayed Strokes. 
[SEE FIGURE 35] 

The Sprayed Strokes dialog box appears.
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Figure 32 Filter>Blur>Gaussian Blur.
Figure 33 Drag to 4.5.

Figure 34 Image result blurred edge.

Figure 35 Filter>Brush Strokes>Sprayed Strokes.



11)  Enter a Stroke Length value of 10. [SEE FIGURE 36]

12)  Enter a Spray Radius value of 7.

13)  Choose Horizontal for Stroke Direction. 

14)  Click OK.

15)  Choose Select>Deselect. [SEE FIGURE 37] to deselect
the marching ants selection.

16)  Your new edge has been added.  [SEE FIGURE 38]

The numbers that were chosen for the stroke direction,
length, and spray radius were subjective choices. Remember
to experiment with different numbers based on your own
judgements, and feather or refine effect to your taste.
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Figure 36 10 on stroke length,
spray radius 7, horizontal.

Figure 37 Select>Deselect.

Figure 38 Image after filters are applied.



Experiment with Other Filters.

If you look at the edges of the image now, you can see how
the series of filters applied to this image mimics the look and
feel of a polaroid transfer edge. There are many filters that
can be applied to the edge of an image, try applying the rip-
ple filter or the dry pastels along with textures to achieve a
more artistic edge. Keep experimenting until you feel you
have come up with a look you can call your own. Here are
few edges that we have come up with by experimenting with
filters. [SEE FIGURE 39]
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Figure 39 Example of 3 different edges using Wave, Ocean Ripple, and Glass Filters, respectively.



Create a Hand Tinted Black-and-White Image.

Before color photography was invented, beautiful images
were created with color photo paints on black and white
photographs, otherwise known as hand tinted images. Over
the years this vintage look has become valued as a beautiful
artistic photographic finish. Despite the invention of color
printing, people have been recreating this effect over and
over based on artistic merit alone. [SEE FIGURE 40]

In the following exercise, we are going to show you how to re-
create the look of a hand tinted black-and-white image using
Photoshop techniques and filters. Basically the procedure is to
combine and blend a duplicate black and white layer with the
original color layer to achieve the look and feel of a hand tint-
ed image. Then we apply the mezzotint filter so that the image
appears as if it has traditional photographic film grain.

1)  Open the practice image named "Window.psd."
[SEE FIGURE 41]
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Figure 40 An example of a hand tinted image. Figure 41 “window.psd”



2)  Choose Window>Layers. [SEE FIGURE 42]

The Layers Palette appears. [SEE FIGURE 43]

3)  From the Layers Palette, choose Layer>Duplicate Layer.
[SEE FIGURE 44]

The Duplicate Layer dialog box appears.

We are duplicating the background layer so that we can create
a black and white version of the original layer. 

4)  Type "Black & White" in the field box. You have now named
the duplicate layer "black and white". [SEE FIGURE 45]

5)  Click OK. A new duplicate layer is created.

6)  Activate the “Black & White” layer in the Layers Palette
by single clicking it. 
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Figure 42 Window>Show Layers.

Figure 43 Layers palette.

Figure 44 Layer>Duplicate Layer.

Figure 45 Name layer in dialog box.



A layer is active when it appears highlighted in the Layers
Palette. [SEE FIGURE 46]

7)  Choose Image>Adjustment>Hue/Saturation. 
[SEE FIGURE 47]

The Hue/Saturation dialog box appears. 

8)  Enter a Saturation value of -100. [SEE FIGURE 48]

A saturation value of -100 changes the layer to black-and-
white values.

9)  Click OK.

10)  In the Layers palette enter an Opacity value of 90. 
[SEE FIGURE 49]

By changing the opacity of the black and white layer we have
essentially blended the two layers together. The image retains
pixel data from both the color and black and white layers. 

11)  Activate the background layer by single-clicking it in the
Layers Palette.
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Figure 46 Layers palette
activated with black and
white layer.

Figure 47 Image>Adjustment>Hue/Saturation

Figure 48 Change Saturation to -100 in
Hue/Saturation Dialog Box.

Figure 49 Set Opacity to 90 in
Layers Palette.



A layer is active when it appears highlighted in the Layers
Palette. [SEE FIGURE 50]

12)  Choose Filter>Texture>Grain. 

The Grain dialog box appears. [SEE FIGURE 51]

By applying the Grain filter we are re-creating the look of
traditional photographic film grain. We’ve chosen values of
Intensity: 40, Contrast: 50 and Regular Grain Type. Feel free

to experiment with your own values and Grain Types, and
don’t forget to use the hand Tool in the image preview 
window to see how your choices affect all parts of the image.

13)  Choose Edit>Fade Grain. [SEE FIGURE 52]

The fade dialog box appears.

By choosing the fade Grain filter we can reduce the filter’s
effect. 
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Figure 50 Background
layer activated.

Figure 51 Grain dialog box.

Figure 52 Edit>Fade Grain.



14)  Enter a value of 30 with mode "normal". [SEE FIGURE 53]

We have chosen a value of 30 so that the grain in the image
appears more subdued than when it was originally applied. 

15)  Click OK.

Image after filter is applied. [SEE FIGURE 54]

By combining the black and white and color layers, you are
essentially creating a subdued color effect replicating the look
of an old hand-tinted image. Furthermore, by adding the
Grain filter, you are recreating the feel of traditional photo-
graphic grain which adds to the illusion of film.
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Figure 53 Change opacity to 30%.

Figure 54 Image after filter is applied.



Technical Filters.

As we have mentioned earlier, not all filters are about creating
special effects. Many of Photoshop's filters are technically 
oriented. Some may even be considered essential and should
be used on your images regularly. 

Depth of Field and Blur Filters.

Film photographers go to great lengths to improve the depth
of field in their images, but with digital cameras, achieving
selective focus is a real challenge. Because the electronic sensor
on a typical digital camera is considerably smaller than a 35
mm, depth of field is greatly affected. As a model, the rough
depth of field aperture equivalent of a digital camera com-
pared to a traditional 35mm film camera would be five times
smaller. Thus, a digital aperture of F4 gives the same depth of
field as a 35mm at F22. Therefore, some digital photographers
opt not to concern themselves with depth of field while they
are shooting. Instead they may choose to re-create a shallow
depth of field later on within Photoshop.

A successful image is often a simple one. You as a photogra-
pher need to decide who or what you would like your audi-
ence to focus on. Sometimes, drawing attention to a subject

is as simple as throwing your background out of focus so
that your foreground subjects stand out. This is what we
mean by selectively focusing your images. Still, as men-
tioned above, achieving this with a digital camera can be
quite difficult. The following is an example of how to
achieve the look of an image that has been "selectively
focused" by a film camera lens but in reality has been re-
created in Photoshop.

1)  Open the practice image named “Hide_and_seek.psd”.
[SEE FIGURE 55]
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Figure 55 “Hide_and_seek.psd”



The children in this image are competing with the background
because both the foreground objects and the background
objects are in sharp focus. In order to throw the background
out of focus we are going to first isolate it and then apply a
blurring filter.

2)  Start by making a rough selection of the two children in the
foreground using the Lasso, and then refine the selection
using Quick Mask. 

3)  Enable Quick Mask Mode by clicking on the icon in the

tools menu or pressing the “Q” key. 
[SEE FIGURE 56]

By painting a Quick Mask over the two children, you are
essentially selecting the background. Quick Mask makes
selecting the background easy and ensures the children are
protected from modification.[SEE FIGURE 57]

4)  When you are satisfied with your selection, return to
Standard Mode clicking on the icon in the toolbox or by
pressing the “Q” key a second time. [SEE FIGURE 58]
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Figure 56 
Quick Mask.

Figure 58 
Standard Mode.

Figure 57 Red Quick Mask overlay.



5)  With the background selection active choose
Filter>Blur>Gaussian Blur. [SEE FIGURE 59]

The Gaussian Blur dialog box appears. 

6)  With the preview option selected, enter a Radius value of
3.5. [SEE FIGURE 60]

The amount you blur the background is a subjective choice.
Experiment with different values. Every image will have 
different needs.

7)  Click OK.

The filter has now been applied.

8)  Choose Select>Deselect. [SEE FIGURE 61]
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Figure 59 Filter>Blur>Gaussian Blur.

Figure 60 Preview on Gaussian Blur 3.5.

Figure 61 Select>Deselect.



This deactivates the selection so that you can view your
results. [SEE FIGURE 69]

Notice how blurring the background directs your attention
to the main subject matter the children. By applying a 
blur filter to the background we have re-created the look 
of an image that has been selectively focused with a film
camera lens. 

Filters and Digital Art.

The implications of filters upon computer art are enormous.
The digital world is still in development and programmers
are working diligently to aid digital artists in their creative
process. There are multitudinous options available to us as
digital artists. As programmers create more filters, our job as
computer illustrators, designers, retouchers, and even fine
artists becomes easier. The real trick is in using these 
filters to help develop our own style. As with any art form,
experimentation and practice is key. 
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Figure 69 Image before and after.
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